DVD burning problem

vbimport

#1

Hello, everyone.
I’m having a problem to burn DVD. I tried to use Nero and aBurn to burn my DVDs. Its starts just fine and at the end it shows an error. I’m burning my tv shows - avi files. So the last 1 or 2 doesn’t burn and I can’t open them on my computer. But first 10 opens fine. I tried different DVDs with same result. I’ve been using it for more then 3 years with no problem. What is wrong?

Here’s my hardwares:

Shuttle FG33M, DualCore Intel Core 2 Duo E7400, 1600 MHz (6 x 267), 4096 MB (DDR2-800 DDR2 SDRAM) (2 GB DDR2-800 DDR2 SDRAM (5-5-5-12 @ 400 MHz) (4-4-4-8 @ 266 MHz) (3-3-3-6 @ 200 MHz)),

Optiarc DVD RW AD-7240S ATA Device (DVD+R9:12x, DVD-R9:12x, DVD+RW:24x/8x, DVD-RW:24x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)

My system is Microsoft Windows 7 Ultimate.
Log file is attached.

Any help is appreciated.


#2

You’re getting Key Medium errors, which usually indicates an incompatibility between the drive and the type of discs you are burning.

We normally recommend Verbatim (not their Life Series) or Taiyo Yuden as safe choices for blank media. If you have access to them, the FTI Falcon brand is another good choice for dvds.


#3

You really should buy and use [B]better media[/B]!

I’m talking about Verbatim AZO discs.

Sense Key: 0x03 (KEY_MEDIUM_ERROR)


#4

Thank you.