DVD Burning Problem

vbimport

#1

I have been burning and ripping DVD’s using my “LG GSA-H55N” drive.

For the first few months of this year it has been burning perfectly with
DVD43, DVD Shrink, Nero Express, but in the last few months it doesn’t
work with anything. I get heaps of errors.

I have tried DVD Decrypter, AnyDVD etc, but I always get errors.
I have mixed software I use and every time I get errors.
I have uninstall and reinstalled various softwares a number of time.

Some error messages I get are…

“Invalid DVD navigation structure”
“I/O”
“Pure virtual function call’”
“Data error (cyclic redundancy check)”

My computer froze for a while and I got it fixed,
then got it back and it worked perfectly for a little while,
then suddenly stopped working and the errors came.

I have tried heaps of google searches and read forums and
tried to find a patch, but I don’t understand anything I have found.

The drive doesn’t seem to load protected DVD’s and
when it does it takes a long time.

Also I am unemployed, so I can’t buy anything unless I can be 100%
sure that it works and it doesn’t cost much. So, I am relying on 100%
freeware.

I have updated the drive, successfully, from 1.02 to 1.05
and it still doesn’t work.

So can anyone help me with a patch?

Does it need something to do with ASPI or RPC,
these came up in error messages…
and if so can anyone provide me with a link for Freeware?

I am getting really annoyed and losing my patience.

I am running Vista, so can anybody help me, please.


#2

Welcome to the forum. As for starters can you list you system specs.?
Have you tried DVDFab? Its free to try before you buy for 30 days. DVD43 is outdated. What version of Shrink are you using? You can check FileHippo.com for some freeware burning software.


#3

Thanks ‘The C.’, What system specs do you need and where would I find them??? I was using DVD Shrink 3.2. I think I may have tried DVDFab, but I might have still got errors or I uninstalled it because I noticed it was just a trial.


#4

I have used DVDFab. As soon as I saw the monkey I realised I had used it. I just got errors.


#5

List RAM, Processor etc. Look in system info. in windows


#6

OS Name Microsoft® Windows Vista™ Business
Version 6.0.6000 Build 6000
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name MARKCHEESMAN-PC
System Manufacturer MICRO-STAR INTERNATIONAL CO., LTD
System Model MS-7253
System Type X86-based PC
Processor AMD Athlon™ 64 X2 Dual Core Processor 4400+, 2299 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Phoenix Technologies, LTD V1.4, 27/06/2007
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale Australia
Hardware Abstraction Layer Version = "6.0.6000.16386"
User Name MarkCheesman-PC\Mark Cheesman
Time Zone Cen. Australia Standard Time
Total Physical Memory 2,045.94 MB
Available Physical Memory 944.51 MB
Total Virtual Memory 4.21 GB
Available Virtual Memory 2.81 GB
Page File Space 2.29 GB
Page File C:\pagefile.sys


#7

Your system is more then enough to handle most anything. Have you tried a CCleaner? It cleans the registry and junk left behind from installs and uninstalls. You can get it a FileHippo.com for it may get rid off the errors in your system.


#8

My Dad gave me CCleaner, so I just scanned it and cleaned it. But still no luck. The Drive doesn’t even load the DVD.


#9

The drive loads a CD-R that I placed stuff onto and also loads music CD’s, but not DVDs.


#10

Still no luck - any help?