DVD Burning Problem on TSST L632D

vbimport

#1

Hi All;

I am new to this site and i dont know whether this is the right forum for my problem…

I have a strange problem that is, i cannot burn any dvd… i have lost ~20 DVDs already…

i searched the forum and tried these already…

  • i tried nero 7, , nti ,deepburner and final burner on both vista and xp
  • i tried philips, verbatim media both dvd -r and +r
  • no matter with windows services (like imapi)
  • no matter with DMA mode… it is enabled in both vista and xp.
  • no upperlimits and loverlimits in registry.
  • burn process in every software complates successfully but when i insert again burned disc it is recognized as empy/blank disc. (nero verifies teh disc after burning )
  • it can read +r and -r dvds (also cds) which are burned one year ago with several media.
  • i also cleaned lenses gently.
  • i can burn a cd without any problem and it reads the cd without no problem…

my system : acer 9424 wsmi notebook and dvd writer is : TSST L632D firmware : ac00

so what can i do except for the sending my notebook to acer service?

Note : i dont want a firmware update or flashing because it removes warranty as i know :frowning: