DVD Burning Issues

I have recieved this error a lot recently whilst trying to burn DVDS. I use 1Click DVD Copy Pro and DVD 43 (v. 3.9.0.0) and it has worked perfectly previously. I have a TSST corp +/-RW drive, Windows Vista

In the logs, i get two errors:
Code 03 0C 00
&
Code 05 21 00

I have tried Sony, WH Smith, Kodak +R and -R, to no effect.
In the middle of a burn it ejects the disc and says Burning process Failed.

Any help would be much appreciated since i know next to nothing about the technical side of burning.

Thanks :slight_smile:

Is the firmware the latest and how old is the drive? What file or image are you burning? Do you have any other burning program running in the taskbar? Did you check if your antivirus or firewall isn’t interfering with the burn process? Have you tried to use verbatim media? What speed are you burning at? Make sure you have defrag the HDD and have enough system memory in you system.

@ OP,
If I were you I’d get rid of DVD43, JMHO!..if you need background decrypter try AnyDVD instead… Also try better media as CC suggested…

The best “background” decoder/decrypter is still RipIt4Me, on almost all movies.
And best of all it’s absolutely free. :slight_smile: [No developement or upgrade anymore though. Got killed by RIA and Hollywood.]

But then, OP’s problem is not about ripping/de-/encoding or software used for these tasks. It’s about[B] media[/B].

[B]kerrigor[/B], try some better discs, like Verbatim, Taiyo Yuden, TDK or Maxell.

We all have our preferences and opinions as to what is the so-called “best”…
I for instance prefer the free DVDFab HD Decrypter,but better yet DVDFab Platinum, not free of course…to each his own!..what ever works!.. :slight_smile:
But yeah ,most likely a media prob as was stated before…

The TDK 16x +Rs I’ve used have been CMC MAG M01, and I ended up throwing them away, both burned and unburned. The -R could be CMC MAG. AM3 though, which I’ve had good luck with, though not TDK branded.

The Sony which the OP is using should, ordinarily, be fine though. :slight_smile:

I’m not sure about with vista, but I use xp-pro sp2 mce and I have found by trial and expensive error that I have rid myself of my dvd copy problems by biting the bullet and invest in dvd-fab plat. I also obtained (ripit4me along with dvd decryptor, dvd shrink, fix vts, and image burn, all free). The ripit4me program works automatically with the above free programs, (providing there installed) so you don’t have to to anything once set up. You can look in the forums as to how to set them up and use them. I studied these forms and these were the most talked about tools so I tried it, and have reduced my errors to verry, verry, seldom. I also found that just because a disk is made by some big company doesn’t mean doodly-saquat!! I started using maxell and verbatium (also talked about in the forums) and this also improved my performance.