DVD Burning Issue

I have a NEC 3550a and I’m trying to burn a 2.4 GB rar file. I’m using the latest firmware. I’ve tried various burning programs at different speeds but they all fail. Is there anything I can do? Thanks.

Erick, welcome to the forum! :slight_smile:

You need to use the UDF filesystem for any projects containing files over 2 GB. The ISO 9660 filesystem, which is default for data DVDs, doesn’t support files larger than 2 GB.

How can I do that? Also I tried burning a DVD filled with avi videos next (the largest file was 250 mb) and I’m still getting the error. Thanks.

Disc Write Error - Sense:03 ASC:0C ASCQ:00 (Command:2A)

_nec DVD_RW ND-3550A (E:) ATAPI (1.06)
PX.DLL - 2.4.43.500
PXMAS.DLL - 2.4.43.500
PXWAVE.DLL - 2.4.43.500
OLEAUT32.DLL - 3.50.5016.0
MSVBVM60.DLL - 6.0.97.82
MSCOMCTL.OCX - 6.0.81.77
MSCOMCT2.OCX - 6.0.88.4
PXHelp20.SYS - 2.3.32.0

Also here’s the log file for DVD Power Burner. I can’t seem to burn anything to DVD w/o it failing. I’ve gone through about 10 disks. What am I doing wrong? Thanks.

DVDMateLog.txt (5.06 KB)

From your log file:

Filename: C:\Documents and Settings\Gotenks\My Documents\My Received Files\Videos\Anime Episodes\logh eps 45 .avi
Failed to recording medium.
The system cannot find the file specified.

Sounds like a valid reason for failure.

True that would be a valid reason for a failure but the file definitely exists and works well. The same thing happens no matter what group of files I try to burn. I’ll try making a new folder in C:\ and see if some other files will burn while I’m wasting DVDs.

Edit: No I get the same error.

I’d do several things.

. Check if DMA is enabled on the burner & the HDD.

. If DVD Mate can create an ISO image file , rather than burn directly , then I’d do that & then burn the image with ImgBurn.

It’s often hard to determine what precisely is the problem when 2 separate error messages are produced like this.
Separating the compiling from the burn might help use determine whether it’s in the compilation or whether the burn failure just causes the missing file error.

DMA seems to be enabled. I created a DVD data iso using UltraISO and tried to burn it. DVD Decrypter seems to be one of the few programs I have that can burn iso files so I used that. It still won’t burn. Is there a DVD diagnostic program I can download to figure out what the problem is? Thanks.

My system specs are:
Windows XP Home Service Pack 1
HP Pavilion 512n
Intel Celerom 1.4 Ghz
512 MB of RAM
Geforce 5200 Graphics Card (PCI)
One cd drive NEC ND-3550a
DVDRs used are RiDATA 4.7GB 16x DVD+R


I would try other burnspeeds and then other media.

Have you tried burning to different media than this?

EDIT: chef beat me to it!

Sorry. :wink:

Other DVDR media? No I haven’t. I’ve tried Staples brand CDRs which burn well at 48x. Do RiData DVDs have compatibility issues with this drive? There may be something odd with Windows as well. At first I was able to burn a DVD full of videos with no problems and it was able to read it correctly (I’ve had the drive for 3 days now). Then later on the DVD drive wouldn’t burn w/o errors and the DVD I burned earler couldn’t be read any longer. When I place one of the burnt DVDRs in the drive it reads “CD Drive” instead of “DVD-RW Drive” which is listed when the drive is empty and it can’t be accessed. I’ll try the disk in another computer when I get a chance. Thanks for any help.

Edit: I tried the DVDR in another computer and yes it does work. What could cause my drive to not be able to read it?

I found out that uninstalling the drive and the primary/secondary IDE channels causes the drive to read the burnt DVDs again until I burn something else. This problem is very annoying. I also found out that burning DVDs at 8x sometimes (but not always) works. I can live with this but does anyone know how to fix the disk reading problem? When I place the disk into the drive it lists the drive as “CD Drive” instead of the name of the DVD and when I try to open it I get an E:\ drive not accessible error. I’m going to pick up a small pack of DVD+Rs tomorrow to test other brands. If I’m still getting an error I’ll see if I can get a RMA replacement from Newegg just to be on the safe side. Thanks.

Is this Drive on an IDE as a Master or a Slave ?----Have you moved the little plastic on rear of drive so it shows as either Master or Slave ? is DMA On ?

DMA is on and the little plastic piece is on Master for this drive (I checked just now to be sure). I’m still having all of the problems I described. 10 minutes ago I placed my old DVD-Rom/CD-RW drive as the slave and they’re both recognized. The old drive plays the DVD+Rs nicely. I’m thinking that either this drive is a little defective or some of the options in windows are screwed up (that’s probably it). Is there anything else you can think of I can try? Thanks.

I think I fixed the problem. I set my NEC burner to slave and my Philips combo drive to master and both seem to work well except that I’m still getting failures at maximum speeds. 8x seems pretty stable though. I’ll be back and let you know how it turns out when I can do a few more tests. Thanks for the help.

It’s because of cheap media…

The burning problems could be caused by cheap media. It could also be caused by my old hard drive. One of the burning programs I used said that it’s reducing the burn speed from 16x to 8x because of the speed from the source. I don’t know why I had reading issues. My NEC didn’t like being set to master. It all seems to work now though (except for burn speeds but that’s not a huge deal). What brand of DVDs work the best? Thanks.

That’s far more complicated to answer than you’d think, so here’s a simplified answer:

The best: Verbatim, Taiyo Yuden, Plextor
Also good: TDK, Sony