DVD Burning Failed

I have a Matshita DVD-RAM UJ-8225, in a Thinkpad T43, see sig for other Laptop details. Im using Nero and every DVD burn fails. For approximately 3 months, burning DVD’s were successful. Until about mid August this year it has reports an error with the Nero software. Ive tried other software and I get no success. I am able to burn CD’s however.

I couldn’t locate the online manufacturer website, or find the exact model listed anywhere. Hoping you guys can open some doors here.

I don’t have DLA installed. I turned down processes other background noise. If DLA is there, as well INCID, I can’t find it. It’s not listed in Add/Remove programs.

Ive tried other types of DVD’s and DVD’s from different manufacturers.

Im all ears to suggestions you may have.

Thank you

Edit…

oops :confused:

Can you tell us the brand of DVD media you have tried?
Also please post/quote the Nero log when failed (remove the Nero serial).

Ill get back to you on the log…

Ive used Imitation, TDK, Memorex, and HP.

Thanks