Dvd burners refuse to work with + or -

vbimport

#1

Ok, i have a 1213s@1653s using the CS0M firmware with omnipatcher. It refuses to burn “-” media. It starts to burn and then stops within less then a minute. Nero says “recording error”. On toast in Linux it says “record procedure failed”. And Again this happens within less then a minute after recording.

Next i have a 1673s@1693s using the KS04 firmware with omnipatcher. I have the same problem as with my 1213s but with this burner its with “+” media. Exactly the same.

I have not tried the factory firmwares for my drives, but they both worked fine with the 1213s@1653s with CSTJ and 1673s with JS05. Nothing is overclocked. I just use omnipatcher to enable crossflashing.

The media for both are ridata brand. the - is RITEKG04-R and the + is RITEKR03-02+R.


#2

Can you install DVD decrypter and use it to burn?http://www.dvddecrypter.com/index.php?act=download.
I use this to do ALL my DVD isos & Video TS burns and not a problem (except for less than “A” grade media…
With the RITEKR03-02 in 1673S@KS04 try to burn at ONLY 6x and see if it helps. I also have this media and have tested it in JS05, JS07, KS04 & KY01(Sony DRU-800A) at 8x, but have found that best results come from 6x.


#3

OK, tested with DVD decrypter. The same happens, write error.


#4

If the error is something like CRC Write error, then this means that the MEDIA has failed not the burner. Check failed disc. Are there any “spots”, “warped burn marks?” on the disc. This is often a sign of POOR media, as I am finding the same with my CRAP RITEK R03-02s


#5

the exact error is “recorder error” Failed to write sector XXXX. Please check your recorder.

The bottom of my media looks just like all of my other media. free and clear. excellent condition.

Hell, as most of you know already i work for newegg. I went and grabbed and some random media off the shelf and tried the same tests again. the results were the same. The second type of media i used was some CMC MAG. AE1-R, OPTODISCR004-R and CMC MAG E01+R.

wtf!?


#6

What version of nero do you have? Do you have XP SP2 installed?


#7

Can send you a backup of my firmware for 1693S, if you would like. It is KY01 with Lite-On ID from C0deKing (WHO ELSE!!!). Auto Bitset, Cross-flashed, 16x, Recommended Media Tweaks.


#8

ok, nero is 6.6.0.13 and yes i am running xp with sp2.

I will try the sony 1693s firmware from codes site and see what happens.


#9

heres a pic with the new firmware.


#10

well the uploading thing isnt working so heres a pic -

http://www.wou.edu/~tteal/dvdde.JPG


#11

ok, so tried the new firmware on the 1679 and it doesn’t make readable +r media. Its rated for 8x and i have tried 8,6,4 speeds all are the same.

The 1213@1653 will burn -r at 4x and they are readable. So now one works and one doesn’t.