DVD Burner Read and Writes at 2X

vbimport

#1

I have been using the usual suspects to make backup copies of DVDs I own for a while now. I have been using DVD Decrypter and DVD Shrink. I have a Samsung H552U and it has been working great.

However, last week I noticed that it will only read and write at 2X no matter what I set the speeds on DVD Decrypter and DVD shrink to read and write to. I have also tried to upgrade my firmware to no avail. I have tried to de-install and reinstall DVD Decrypter and DVD Shrink and I am still having the same problem.

I used Nero DVD and CD drive speed and the speeds were more in line with the past performance of the drive.

Any ideas as to why this might be occuring?

Thanks in advance for any help you can lend.


#2

Is there something wrong with my post? Does anyone have a clue as to what the problem could be?

:frowning:


#3

Sounds like your burner is stuck in PIO mode instead of operating in DMA mode. go to device manager and look under “IDE ATA/ATAPI Controllers” on the IDE channel that your burner is on. look in the Advanced tab and see what mode it is operating in if it says PIO uninstall the channel and reboot. windows will automaticaly reinstall the ide channel and the the drive. recheck the channel and it should show the device operating in DMA mode.


#4

I moved it to the correct forum you may get better answers here. :wink:


#5

Great information. Thanks for your help! Thanks for moving my post to the correct forum.


#6

I’m having the same problem, but I have DMA enabled.

I’ve run all of my spyware/adaware programs, defraged 3 times, cleaned up my HD, tried a system restore, and still can’t burn past 2X. Everything reads fine.

This just started a few weeks ago and have no idea what’s causing it. Buffer is jumping up and down quite a bit while burning. I’ve tried several different burning programs and they all do the same thing. It’s not the media either.

Anyone know what else I can do??

Thanks a lot!


#7

Who says DMA is enabled?

Uninstall ide channels, then restart.


#8

I’ve tried that. :frowning:


#9

Replaced the ide cable already?


#10

Replace the actual cable? I thought you meant uninstall and restart.


#11

Yes, but it also could be a cable related problem.