DVD burner problem

vbimport

#1

I was recently just copying a movie my brother made of some family videos and I noticed that while copying it the dvd burner would go up to about 8000 kb/s until the buffer was full and then it would drop down to 1000 kb/s. When I tried to burn it I set my dvd speed to 4x and it would only go at 0.8x. I tried with a real movie that I own to see if the same thing would happen and it does. I recently reinstalled my computer (before I reinstalled I could copy things really quickly and burn things quickly as well) and I got the latest firmware and my windows is updated and everything. Please help. Oh, sometimes I do get a message saying my virtual memory is too low but I have over 1gb in my c:\ so I don’t knoiw what to do. Everything was working fine until I reinstalled my computer.


#2

Check DMA status of the drive first. Here is the link to a guide for doing this.


#3

Both my primary and secondary ide are on dma. Already checked that


#4

Just to clarify, you NEED more than 1GB of free space on your C drive (assuming you are using all software defaults). Windows needs free space for the swap file (virtual memory) and if you are burning a DVD, you also need enough free space to buffer the size of the DVD you are burning (ie: it copies the dvd files from your HDD into a temp file and burns from the temp file).


#5

Before I reinstalled I had less than 300 mb on my c:\ and the dvd burner was running fine. I just now used a cd lens cleaner and I still have the same problem It goes fast until the buffer reaches 128 and hten goes down to 1000kb/s Also the virtaul memory usage is at 156,000 when I am tryin gto copy or burn something.


#6

[QUOTE=tucker9552;2031964]Both my primary and secondary ide are on dma. Already checked that[/QUOTE]

Just to double check. The Current Transfer Mode for all your drives is UDMA Mode x (where x is a number), and none are in PIO Mode?


#7

Correct, I tried switching to PIO mode, and then tried copying, and then I went back to to dma mode and it still does the same thing. Im assuming its a way i haVe things configured since it worked before but I have no idea what is different.


#8

When you reloaded your PC, did you format the HD? Or did you reinstall Windows?


#9

I have a c:, d: and e:, and when I reinstalled only the c: was affected


#10

I have noi idea what to do. It will start copying up to 8000kb/s and then as soon as it has buffered 128mb it will drop to 1000 kb/s. Its dumb/


#11

As Dogg stated ,you need more than 1gig on C drive…How big is HDD, and can you free up more space? also how much ram is installed and what is the swap file size? set swap file to 2.5 x that of sys memory…
Note: that is my swap file setting ,and others will recommend what works for them…And defragging the HDD including your swap file,by first disabling virtual memory then defragging,when done enable virtual memory once again…try it may help.good luck!


#12

I have more htan 1 gb free on hdd, what is swap file size and how do you change it? And how do you turn off virtual memory?


#13

[QUOTE=tucker9552;2033433]I have more htan 1 gb free on hdd, what is swap file size and how do you change it? And how do you turn off virtual memory?[/QUOTE]

http://computermemoryupgrade.mysuperpc.com/virtual_memory_swap_file_size.shtml

google is your buddy!..:slight_smile:


#14

it was suggested to me to go to a lower driver, does anyone know where i can find a lower driver for a benq dc dq60 dvd burner? I have mrec I htink now