DVD Burner not working

I have had this dvd burner for about 6 months, when i first got it worked like a charm no problem, then today i try to burn and when i enter a blank disck nothing pops up, like make a data dvd, etc, i was wondering if anyone can help me with the problem, if you ask which disks i am using i dont think that will be the problem, cause like i said worked in the past,Thanks

This thread will probably be moved to one of the burner forums…but before that, what burner do you have?

We’ll see if it’s a media problem before we consider the burner. :slight_smile:

Brand and speed of your media would be good, too. :slight_smile:

I have a Sony DRU-820A

Thanks :)…

We also need the brand and MID of your media (download CD-DVD Speed).

When you run CD-DVD Speed, put a disc into the Sony drive, and click the “Disc Info” tab in CD-DVD Speed. Then tell us what it says for the MID :slight_smile:

Mid:
Ritek R03 (002)

Have you actually tried burning to the disc? Windows is slightly unreliable when it comes to it’s “recommended” uses for media in general, or you may have selected “take no action” and clicked on the always do the selected option checkbox.

Edit: You can check this by going to “My Computer”, right-clicking on the drive, Properties, and then Autoplay.

When i put the disk in nothing pops up, but it says 0 bytes for free and used, and when i go to nero and try to burn only shows like 700 mb of free space, and the DVD blank is 4 gigs

Sounds like you have selected a CD project in Nero instead of a DVD project.

hahaha im such a dumb ass, thanks alot for help jhtalisman

No problem. It happens to the best of us.