DVD burner not recognized by burning software (Lite-On DS-8A1H)

[qanda]This thread is about the Lite-On DS-8A1H. Click here to see full specs[/qanda]A couple of weeks ago I tried to burn a dvd and it didnt burn to the disc it burned using the image recorder. I clicked on choose recorder and my dvd burner is no longer in the list. I tried uninstalling nero and reinstalling it, no change.

I tried using the burning software that came with the laptop Roxio My DVD 9 and although it does list the drive you can not burn a disk. I used the trial version of nero 9 and it doesnt recognize the drive. I installed another burning program Cheetah DVD burner and ImgBurn but neither can see the drive. I have checked the bios and the drive is there, I can play a movie or music cd on the drive, just not burn a dvd. I have tried uninstalling the driver for the dvd burner, uninstalled the drive from the device manager (which says the device is working properly) I have updated the device driver and the bios from the computer manufactures website. I reseated the dvd drive. I have deleted the upper and lower registry entries. And have done everything that the HP website and MS website says to do. According to windows I am using the most current driver and there is no driver to roll back to.

I have used nero since Nero 4 and I love it. I would really like some help figuring this out.

TIA

About my system
Compact Presario c500/c563NR purchased 7/2007
O/S Windows Vista Home
2 GB RAM
80 GB HD with plenty of space
DVD writer Slimtype DVD A DS8AIH ATA no manufacture listed but HP says it is probably a Lite-on.

i am having the same problem… did you find out what was wrong?

Have you tried removing upper and lower filter values? Do a Google search for “Removing upper and lower filter values” to learn how if you don’t know.