Dvd Burner... just stopped recognizing blank DVDs!

vbimport

#1

Hello all. I hope you can help.

Ok, I have a Sony RU 710a DVD burner, and some Sony DVD+R blanks that I burnt some files on just last week. Today it would not read the blank DVDs when I went to make a new ISO. What I mean by this is, when I create a DVD session with Nero it asks for a blank disc even though one is in the drive. It will not read that a blank DVD is in the drive.

Here is what I know:

  1. The drive is not broken. I burned an audio CDR today after the problem started. It will also read the audio CDR i burned on it and play it. Though it will not read DVDs with media alread burned on it. Can the DVD read/write portion be broken and the CDR read/write part not be broken?

  2. I have the latest firmware. I have tried older versions and then went back to the newest version. It’s not a firmware issue.

  3. I have uninstalled the drive physically and from the device manager so that windows would rerecognize it when i rebooted. No love.

  4. I have tried 3 different versions of nero. I have cleaned nero with the nero cleaning tool, and reinstalled it again. I have used CD burner xp pro, and ashampoo burning and neither will read blank DVDs. So it’s not an issue with nero, as other softwares have the same issue. NO love.

  5. I used forcedASPI 1.8 to install an ASPI layer.

  6. I have made sure all my IDE drivers are set to “DMA if avaliable”. No love.

  7. I have checked google for any strange registry issues. I tried a trick where you delete the “upper” and “lower” stack to help the computer uninstall the drive and re recognize it. No love.

  8. I have looked at SONY’s site and can’t find any patches, fixes, or upgrades that would help. No love at all.

  9. I have burned a small file in multisession on another computer and tried to read it on this one and close it. No love.

  10. My bios is up to date. I tried the MSI live update today.

  11. My windows xp SP2 is up to date and legit.

  12. I’ve blown a light bit of air into the burner to clean it, and checked my cable and power connections. Nothing.

SO… that’s everything I’ve tried.

Remember I just burned a DVD with the same media disks and the same burner a week ago. So it’s not the media itself. And the burner is working with CDRs as far as burning, ripping, and reading… so the drive isn’t dead on that end.

Can you think of anything else???


#2

Nope, you just burnt a similar disc, not the same.
Clean the burner or test it in another computer.


#3

im thinking maybe the optical dvd laser is broken but not the cdr laser


#4

There are two lasers on most DVD drives (and, as far as I know, all DVD burners), so your theory is entirely possible (and indeed likely).


#5

time for a new burner imo


#6

Try a laser lens cleaning disc first (one with the minuscule bursts on it). My DVD player suddenly kept saying “No Disc” after I inserted one but after a cleaning disc session it plays faultlessly again.

Lou