Dvd burner is slow now

I bought a brand new LG 16 super multi dvd burner, it was working fine. All of a sudden it’s taking 2 hours to rip a movie and another hour to burn it. Any ideas what’s going on? I have even tried movies that I burned before and it would take 30 mins to rip and 12 to burn.

Than you

Hi and welcome to the forum :slight_smile:

Check if DMA is enabled
http://club.cdfreaks.com/showthread.php?t=101616

Sometimes windows revert in PIO mode without any message

thank you for the quick respons, I will try it out!

You’re welcome :slight_smile:

I hope that this works

Im having the same problem, i enabled the DMA, but its still taking about 4 hrs to burn a dvd, and this is a brand new laptop, im using sony dvd-r discs i just bought, could that be the problem? i used a few dvd+r discs and it only took about 30 mins on 8x…im new to this obviously, any help is greatly appriciated

Sounds like something else nasty may be going on, dmbjay.

  1. Run full virus and malware/spyware scan with latest updates.
    …if you don’t have a virus scanner then AVAST is free and downloadable and
    it does a great job.
    …Adaware and Spbybot are also freely downloadable and do their work well.

  2. Clean out any old temporary video backup files of anything you may have
    copied that you no longer need.

  3. Clean out any other un-needed temp. files. (You might want to download the
    freeware disk cleaner “CCLEANER”)

  4. Do a disk defrag.

  5. Shut your system down.

  6. boot-up and try your disk copying process again.

Hope this helps…

Thanks for all of the advice, the problem was after i changed it back to DMA, i didnt un-install the drive, but i went in and un-installed, and its working great now…

Thanks again!!
Jason

I tried everything and it still takes forever. What did you mean by un-istalling some driver? Any further help would be greatly appreciated

Thank you

read this

http://club.cdfreaks.com/showthread.php?t=101616

for primary IDE channel, DMA if available is set and for current transfer mode it says ultra DMA mode 5…for secondary IDE it says DMA if available and under current transfer mode it says PIO mode and there is no way I can change it. Any more help? Sorry, I’m new at this, this happened to me last time and I just bought a new dvd burner!

thanks

Also try this:

In Devicemanager, uninstall both IDE channels and the drive entry, then restart.
After booting up, check and adjust the transfer to DMA mode.
Also check the BIOS settings for IDE/DMA.

Thanks I tried it, I can’t test it out because now every time I try to rip a dvd with dvdshrink, I get the following message : DVDShrink encountered an error and cannot continue-failed to read file “E:” Data error (cyclic redundancy check)…I’ve tried a bunch of dvd’s and the same thing. I have even tried DVD Xcopy and I get an error too…any ideas?

Thanks again for all the help

Usually these errors are due to a scratched or dirty disk, not to a damaged drive. Try to clean discs to see if it solve.