DVD Burner Installation Problem

vbimport

#1

I just purchased a Lite-On DVDRW LH-16W1P DVD Burner. I installed it without a sinch. I burned a DVD with Nero 7 and it worked perfectly. The DVD played in my DVD stand alone player. But after the first DVD was burned it will do nothing. No CD or DVD can even be recognized by Windows Explorer. I’ve gone through Device Manager and everything is working perfectly there. I’ve tore my cpu apart about 6 times re-installing this. My cpu is less than a year old. I have a Dell Dimension B-110.

Basically it worked perfectly one time…then just stopped. Every resource I’ve looked at says everything is OK. The troubleshooting in device manager was of no help.

If anybody has any advice I would appreciate it. Also if you need more info on my CPU then let me know and I’ll be more than grateful to provide the info…

And thanks again in advance for any help that’s offered.


#2

Try to restore you system windows registry to few day before this prolem surfaced reboote and try it again.


#3

Nope. System Restore did nothing. Getting late. I will mess with the problem more tomorrow.


#4

Is it set up and jumpered as CABLE SELECT drive?


#5

No. I switched it to master on the initial install and have left it there ever since.

My initial thought was I might have had a loose wire. So when I get home tonight I’m going to re-install it again just to see if there is a loose connection.

It’s the gosh darndest thing. I’ve installed a few DVD-Roms in my lifetime and never had this problem.

Next I’ll try looking at the firmware for Lite-On.

But as a curiosity one of the things I was thinking of doing would be to switch to cable select although I was under the impression it should be on Master. But I guess I don’t learn if I don’t try.


#6

You have a DELL, AFAIK, they want the drives setup as CS, not master or slave.


#7

I noticed that was the way the original was. When I switched it to Cable Select last night My Computer would not respond at all. When I switched it back to Master I was able to open up My Computer but it still wouldn’t recognize my new DVD Burner.

On a shot in the dark tonight when I get home I am going to re-install the original DVD Drive into my Dell. Then I’m gonna put my new DVD Burner back in. If it doesn’t work this time then I’m gonna look into updating my drivers…although I don’t think I should have to. But if I do then that’s what has to be done.

In my humble opinion I just think there’s something telling the CPU to turn off the DVD Burner. Everything points to the device working properly and it’s not. There’s something simple that I’m missing here. And being the half-a-geek that I am I’m gonna tinker around until I figure this out.

Thanks Chef for your responses. Will keep you guys posted on my progress.


#8

Have you checked the BIOS?

Is the burner mentioned and recognized there?


#9

OK…there’s where my geekiness ends. I am clueless when it comes to BIOS. But I can try to give myself a quick study on it and try that tonight.

Guess I’m off to Google for BIOS knowledge. Thanks Chef.


#10

OK I did enough research to understand what I’m getting into. I’ll check BIOS tonight. I truly think this might be the problem…

Ignorance isn’t not knowing, it’s refusing to learn.


#11

Well I went into BIOS last night. Hey I’m learning. But I came across a problem. My screen isn’t showing me all of the command choices. It’s as if the whole top and bottom are cut off and I can’t see the choices. Now this really blows. I even changed my screen resolution hoping that it would help but it didn’t.

I’m just going to remove it tonight and reinstall the original drive that came with it. Then I’m gonna reinstall the new drive. If it doesn’t work this time I’m taking it back and will make another purchase at a more reputable location.


#12

Not to mean that I’m giving up. I just want to keep as an option that it is a bad component.


#13

To adjust the viewable size within the BIOS, you must edit it on the TV/Monitor itself.


#14

Well last night I reinstalled the original drive into my Dell. It works perfectly. I also put the new DVD Burner into another CPU. Nothing was recognized. I am now leaning to it being a bad component.

Teach me to save $10 by going to Wal-Mart. I’m returning it and I’m going to a computer store.

We purchased the same make and model DVD burner for work. I installed it and have had no problems. But when I saw the same part for $10 cheaper I bought it. Well now I’ll pay the extra money for something I know should work.

Wal-Mart sucks!

To chef. Thank you very much for the advice. I know it was a stupid problem but you kept coming back. Most people would not have. I am in your debt.

So I guess now the moderator can delete this forum.


#15

No problem, fine that it works now.

So I guess now the moderator can delete this forum.

Owwwwww, better not. :bigsmile:


#16

Just a quick update on my problem.

I exchanged the faulty DVD Burner over the weekend. I installed the replacement “DVD Drive” and it works perfectly…just as the first one should have.

For a moment I was starting to doubt my intelligence.

The problem was a faulty component sold to me as a new device. Either it was faulty out of the distributor’s warehouse or Wal-Mart repackaged a known bad component. Either or, it wasen’t worth the headache. Don’t buy your stuff at Wal-Mart. I never will again.

Thanks again Chef.