DVD Burner doesnt recognise any DVD

vbimport

#1

Hi, greetings to the forum, i really love it and it helped me in buying mi burner.
I bought a brand new burner, LG GSA-H22N then replaced by a Samsung SH-S182M.
This is my first dvd burner and after installing it, a tried to read and write dvds. I had difficulty in reading any dvd, no dvd-r were read, just a few dvd+r. I managed to burn a benq+rw and a verbatim+r dvd, but no more. Afterwards i replaced mi lg by a samsung (LS :o ), hoping to have my problem solved, but it’s exactly the same problem. Now no verbatim, benq, princo can be read.
Windows message: “Incorrect Function”, like on any heavy scratched dvd, and the burner lights on and keeps on trying to read the dvd.

System specs:
AMD XP2000
MB: Matsonic MS8137C :doh:
1024MB DDR266
Windows XP SP2
DVD burner master secondary drive
Nero 6

Standard checks applicated:
DMA is correct
IDE cable is correct
Windows has no known problem
Toshiba DVD-ROM, slave primary drive, capable of reading supported media

Thanks in advance, sorry for my english :rolleyes:


#2

Now my burner isn’t capable of reading any dvd or cd, always get ":confused: not accessible incorrect function ". Blank media, recorded media and original media.

I enabled Windows Xp recording tab and tried plugging the burner into any ide position, with no success. Maybe ASPI or IDE driver problem? Device manager shows no warnings :frowning:

any solution?