DVD burner does not see some empty DVD's it has seen before

vbimport

#1

My DVD recorder - Matshita UJ-831D - has some problem with reading empty DVD’s. But the problem is a little bit complicated. It stopped reading empty Emtec DVD’s - and the weird thing is that it’s not a problem with the recorder itself - the recorder is not broken.

I think it has smth to do with Windows XP but reinstalling (with format) did not change a thing. I can still burn DVD’s but not Emtec which I find the best. I did try only two manufacturers - Emtec and some noname - those noname worked.

The problem is that burning Emtec’s worked fine before. It has something to do with the recognition of empty disks by Windows. I cannot update the firmware as there is no update for this drive. I also tried a hint given by Microsoft - removing upper and lowerfilters from the registry.

ForceASPI did not help either. Even uninstalling or removing the drive, the DMA ports are ok, etc. I’m just running off ideas.

All I found was a guy who resolved his problem by removin Nforce2 IDE but the problem is my graphincs card is ATI so I don’t use Nforce… besides I did not change my card drivers…

Any help would be appreciated!


#2

FW related! My A10 will not read a blank CMC-AE01 -R but will record it at 4X.


#3

If its a firmware problem why did it see those empty DVDs before? I did not change the firmware - besides in this model you just can’t change it because ASUS never provided an update.


#4

Got me. Something has changed on your system or you have some bad blanks. Just happen to have had a similar problem this morning with my 110/A10 and a new FW. Will Nero info tool see it? Mine won’t.


#5

How old is the drive? And if it is an old one get a 1650 or 111D at newegg.com. One of my older drives stopped reading disks when it died. Just a thought! Worth a $38 investment anyway!
Is it showing correctly in device manager advanced and also in your BIOS?
Update your BIOS if you have not done this in a very long time. Can’t hurt.
Go to your MOBO site and update your MOBO drivers also or the manufactuer of your computer.


#6

Because Emtec might have changed the media. Emtec doesn’t produce media by themselves, they buy what they can get cheap and put them into their boxes and spindles. Stick with quality media.

I did not change the firmware - besides in this model you just can’t change it because ASUS never provided an update.
I assume, you have a notebook? Maybe an external drive is an option for you.

Michael


#7

Hmm, maybe you are right about Emtec but it is weird anyway…

As for the drive I’m sure it’s not broken. This is a common software problem but nobody knows where this problem is located - if you put the drive in another notebook it burns smoothly. The weird thing though is that i reinstalled Windows (it was a clean install) and it still doesn’t work…

I think it might have smth to do with the IDE controller but aven trying another version didn’t help :/.


#8

Ok I have some more information. The driver does not recognize only empty EMTEC’s DVD-R. It does recognize other producers BUT the problem remains in a different way - I can burn all DVD+R disks but when I insert a DVD-R and I start burning it gives me an error in the middle of recording and the DVD can go to trash. The error monit doesn’t matter - the question is why it happens… I had never this problem before :confused:. Any ideas?