DVD Burner does not recognise DVD+R

vbimport

#1

Hi guys, i have a toshiba DVD+RW in my Compaq presario r3070 notebook, i’ve tried to burn a DVD+RW and it works fine along with normal CD-R and CD-RW, but when i try to burn a DVD+R it doesn’t seem to recognise the type of media i’m using…

the software i’m using is nero 6.6.0.14 which is the latest and i still have the same problem…

i’m trying to burn data to a DVD+R, and everytime i select the files and try to burn it displays the following message:

Drive found : DVD+RW
Media: DVD+R
please insert a writable media, then click ok…

or sometimes it says that the media is full please insert a blank CD.

what is it happeing and how can i fix it… i read alot of articles on this issue and i don’t know what to do…

thanks in adv


#2

What for a toshiba model is it?
Do you’ve tried another media brand and do you’ve the latest firmware for your drive?


#3

What is the media?

It’s likely that the DVD writer firmware needs updating to be able to recognise the media.

Go to the Toshiba web site to see what’s available for download.

Note that I started posting before RapidFire posted his but got delayed so it appears that I’ve almost duplicated the post.


#4

hi there, for the model it is a Toshiba ODD-DVD SD-R6252…

and the media is Verbatim DVD+R…

and for the firmware it needed to be upgraded…
i found the problem here: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_PS040830_CW01

Issue #2 is the problem i was facing, i’ll try to dowload both files and i’ll get back to post the results.

thx guys…


#5

For example Here