DVD burned successfully but doesn't play in DVD player?

vbimport

#1

Hey there everyone
I’m having a problem burning my DVD with “clone” by slysoft. I’m running AnyDVD 5.4.1.1 and Clone DVD 2.8.5.1 (recent or most recent versions) to backup my dvd “The Wedding Date” which just came out yesterday. AnyDVD came up with a succesful log and overnight, I ripped the dvd to an ISO with clone dvd. the ISO write was successful and i burned 2 copies but neither of them work in either of my 2 dvd players. the disc name came up on my higher-end dvd player (RCA) but the dvd player was making loud reading noises. Once it finished, i hit play to start the dvd and nothing happened. and the other disc i tried in the same dvd player said it was a defect or damaged and needed to be cleaned. im sure that’s not the problem seeing as it’s a new disc.
has this happened to anyone else before? it happened when i tried to backup coach carter a while ago.the burn is successful but it doesn’t play. :confused:


#2

What media, burner and firmware are you using? Normally these problems are down to bad media. Do the discs play in your PC?


#3

I burned it onto Fujifilm DVD+R 8x discs (that work for my other backed-up movies), using a Toshiba ODD-DVD SD-R5272 burner.
when i put the disc in the computer just now, any dvd came up with an error message saying “failed to read dvd” with a list of possiblities that i don’t believe apply (dirty or damaged disc, dvd drive is locked to region 2…). Then a minute later, i got the normal anydvd log and the disc then became pesent under my computer for the drive (it said it was empty before the log came up)

"Summary for drive D: (AnyDVD 5.4.1.1)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd+r (version 1), Layers: 1

Video DVD (or CD) label: The Wedding Date
Media is not CSS protected.
Video Standard: NTSC
Media is region free."


#4

mmm - I wonder if you could take the time to scan the disc using CDSpeed, and see if there are write errors on it. I would still suspect the media though.

I can’t see why it would’t back up coach carter - although I did have to take my copy back as it had a really horrible scratch on it - the replaced disc backed up no problem using AnyDVD and CloneDVD2 - the same versions that you are using.


#5

i did the test with “Nero Speed” and infact i did recieve an error:
“Error! CIRC UNRECOVERED ERROR (031106)”
any idea what it means? maybe it was just a disc defect in the first place? i think i’ll try it on a Mitsumi DVD+RW so i dont waste so many discs :stuck_out_tongue:
if anyone know what the error means or where i’d find out i’d appreciate it!
-ryan


#6

A quick google on the above code gave

There are many cases where there is a problem with the disc, or information cannot be retrieved from the disc properly. The PC may be unstable or try a new disc.

So I would still guess at crappy media - good idea on the +RW to test the rip out first though. You could also use CloneDVD2 to create the video files on your hard drive - to check that AnyDVD and CloneDVD2 have done a good job on the compress.


#7

Thanks, abrown, for all your help! I tried the +RW and it played fine on my dvd player, i had an extra stack of discs, so i’m going to try the Mitsumi ones instead on the Fujifilm. I think it will work out fine. :slight_smile:
Thanks again for your help! :smiley:
-ryan


#8

Not a problem, glad you have it sorted!! (just a quick note, if your stack of discs is stored where direct sun light can get it, it will cause weird errors on the discs, and eventually render them usless)


#9

I’m having trouble also DVD Xcopy, DVD Shrink, and DVD Decrypter??? Can’t get nothing to work!!! I’m gunna try DVD Clone later…Let me know if you find something else first.


#10

If the disc doesnt have read errors on it AnyDVD/CloneDVD2 will back it up no problem.


#11

My problem was also with The Wedding Date!!! Any suggestions? I’ts copying on my home recorder now but not my PC???


#12

How do I create my own threads? Start a Post?


#13

Near the top of the page you will see
Threads in forum:CloneDVD in an orange band
Right above that to the left is Newthread, click on that.

You can’t access it while reading a thread though, you must be in the category such as CloneDVD or AnyDVD, etc.


#14

I’m not seeing that on my screen. I am new does that matter?


#15

Have a look at this


#16

nice one :clap: