DVD Burn Speed Slow After DVD Platinum Version Upgrade Was Installed

vbimport

#1

After I installed the latest DVDFab version upgrade, the burn speed of both the DVDFab and Roxio Creator 9 DVD Burner programs on my computer slowed to 1X speed.

When I back up my new DVD movies, I use DVDFab to first copy from the DVD to my hard drive, that process runs at normal speed. Then I use Creater 9 or DVDFab to burn the movie from the hard disk to a TDK DVD. That process is when the write speed drops to 1X. I have also made “one step” DVD to DVD back ups using DVDFab only. However, I like to see what I really have to work with after initially running the movie through DVDFab before burning it to DVD.

The Back up process that used to take about fifteen minutes now takes about one hour. Does anyone have any thoughts? Maybe a setting in DVDFab or windows that controls the write speed of the DVD drive itself. In Creator 9 you select the burn speed you want but what you select does not make any difference now it has only one speed, slooooow. DVDFab used to select the best speed for the drive and medium being written to but not now, its only speed is also slooooow.

Thanks for any thoughts.

:slight_smile:


#2

Hi whatsacomputer

Check your write settings. Go to “Common Settings” - (the little gear wheel at top right of the Fab screen) > DVD > Write. Make sure “Slowest” is not selected under write speed. Suggest you use 4x.
Hope this helps.


#3

Also check to make sure that your burner is in the Ultra DMA Mode 4


#4

Hi, thanks for the info. I changed the write setting in DVDFab from “Recommended” to 8X. It worked at the speed it should during the first phase of copying from the hard drive to DVD (using DVDFab). That is to say when it copied from the hard drive “Main Movie” Folder to the “Temp” Folder. However, when it moved to the next phase, copying from the “Temp” Folder to the actual blank TDK 16X DVD-R, the write process slowed down to 1X as before. I have set DVDFab back to the “Recommended” setting as the change did not seem to work.

I tried to check and see if my DVD burner is in Ultra DMA Mode 4, but don’t have a clue as to how to do that so any guidance would be greatly appreciated. When I did check its “Information” I did notice the notation “Write Strategy TAO, SAO, RAW, RAW-MS” if that means anything. The DVD drive is a TSST CorpCD/DVDW TS-H652L Light Scribe internal DVD drive.

Remember, both DVDFab (latest version) and Roxio Creator 9 worked perfectly at the proper burn speeds until two days ago. Is it possible the original movie DVDs have something in them to cause this?


#5

Read the thread below
http://club.cdfreaks.com/showpost.php?p=1689027&postcount=1


#6

Thank you for the info. I followed the directions to check and see if DMA is activated. The directions said to check the primary IDE channel and secondary IDE Channel to insure DMA is specified. I did and DMA is specified, not PIO. It was also suggested I verify that I am in Ultra DMA Mode 4. Here is the problem with that, when I check for IDE Channels, I have 3 primary and 3 secondary channels. The second primary channel says its current method is Ultra DMA Mode 5 and the second Secondary channel says its current method is Ultra DMA Mode 2. The first and third primary and secondary channels don’t specify any “Current Transfer Mode”. I hope you don’t get a headache trying to read this. I guess the bottom line is my drive [U]appears[/U] to be set for DMA. Any further thoughts??

Please remember that my user name speaks for itself “Whats a Computer”.

Thanks in advance for any help.

:confused:


#7

I have got this fixed for now, I restored the computer to a week before the problem started not everything is fine. The down side, I don’t know what caused it or how to prevent it happening again. Thanks to all for helping, I did learn some things during this process.


#8

It has been my understanding that Roxio and Fab do not play well together.
Doc