Dvd buring problems

Hi,
For some reason I am no longer able to successfully burn dvds. I transfer my footage from my jvc camera to my PC using Pinnacle Studio 9.4. I then render it to mpeg then open it up in Nero 6. It starts to run successfully, but fails near the end. It says something like, burn disc fail. I have no idea why. I have just bought Nero 7 premuium, and it’s doing the same with that too. I have used dvd-r and dvd+r disks. I have used branded Sony disks, Mitsubishi disks, cheapies from Tesco and orange Bulkpaq ( used successfully to burn dozens of dvds in the past)
Before I produce coaster number 10, could someone please offer advice?

We need more info before any definitive help can be given.

When using Nero you can get a log of the burn (& fail ) process which will help us.

It’s useful to know the basic spec of your system & what burner you’re using.

Presumably you’re using Nero Vision or Recode after Pinnacle and burning directly from that. If that is the case then let Nero either create an image (Image Recorder) or hard disk files that you can then burn separately. This way you can keep retrying just the burn phase until the problem is resolved.

In the meantime avoid cheap media - Tesco & Bulkpaq.

Hi ,
my set up is AMD Athlon 3500, 300gb hard disk, 1gb DDR Ram., 128mb GeForce 6645 graphics. toshiba SDM 1912 dvd rom and Toshiba sdr5372V 16x dual layer dvd rw.
:doh: I don’t understand the attached log file produced by Nero 7, but I suppose you do!!?

error file.txt (62.6 KB)

Don’t bank on it.

This is the thing I’ve noticed:-

NeroVision CdRomPeripheral : TOSHIBA DVD-ROM SD-M1912 nvatabus Port 1 ID 0 DMA: Off
NeroVision CdRomPeripheral : TOSHIBA CD/DVDW SDR5372V nvatabus Port 1 ID 1 DMA: Off
NeroVision DiskPeripheral : ST3300831AS nvatabus Port 2 ID 0 DMA: Off

I thought is was because DMA is not enabled on any devices. However I see the HD is SATA but the opticals are IDE.
If the opticals are on standard IDE channel then it’s probably down to the drivers installed. See the sticky on the Optical Devices forum on how to resolve this.
If , however, the opticals are connected to the SATA controller thru converters then I’ve got no idea.

Also something is wrong with either your burner or media.

[12:08:50] NeroVision 12:08:42 #23 CDR -1135 File Writer.cpp, Line 302
[12:08:50] NeroVision Write error
[12:08:50] NeroVision F: TOSHIBA CD/DVDW SDR5372V

But first try what TimC suggested, all drives should have DMA enabled.

:flower: Thanks for replies.
I tried to change the DMA as suggested in other posts, but I do not have that option. I enclosed a screenshot of what I get in device manager and hope it helps you to help me???

What does a double-click on any of the “Controller entries” listed under IDE ATA/ATAPI Controllers show you?

Hi, sorry took so long to get back. I’ve had no internet connection for 2 days…when I d/c on controllers I get the following screen

Hm, I can’t see anything. Image attached?

Ooops

here is screen shot for my dma settings


this is for the secondary drive


What about the parallel ATA controller. Hopefully that’s where the opticals are connected.

I must admit this is a setup that I’ve no experience of so I’m rather guessing.

Do you know what the motherboard is as then maybe we could look this up to find the spec.

Hi, My motherboard is a Gigabyte GA K8Nf-9-SI with nForce4 Chipset PCI express - all of which means absolutely nothing to me??? :doh:
Heres another screenshot if that will help.


heres screenshot for the secondary tab


I think what you need to do with the Parallel ATA controller is to install standard Microsoft drivers rather than the Nvidia ones. At least that’s advice I’ve seen at times.

I think the way you do this is for the primary parallel ATA controller is go to Drivers & rollback the driver or uninstall it & let windows install what it wants. This might get you the driver we want or you may have to update the driver & select the one you want from a list.

This thread covers exactly this problem. It’s worth a read.

thanks for your help.
I’ve read the thread and will rollback the drivers after I have set a restore point on my system.
Thanks again :flower:

I have the Toshiba SDR5372v cd-rw/dvd-rw/dvd +rw writer.
For some time now, I have been having problems burning dvds on the burner. Almost all come out with an error message, only one or two have actually worked.
The recorder did not come with any software, and I am currently using Sonic RecordNow DX.
I don’t know what this means but it also says that the Firmware version is TU15.

I am using a Windows XP computer.
I don’t really know what other kind of information I need to give, or where I should get it from.

I also tried an update for the burner and this didn’t help.

I have seen that many people seem to have similar problems.
Any ideas/help?

Okay, I tried to: 1. change the drive from slave to master
2. lower my burn speed.
none of these things helped.
instead, on the Sonic RecordNow DX I got
Error-10 at Sector 60272-DiscWrite Error-Command:2A sense:03 ASC:0C ASCQ:00
Thank you.

Media problem, I think.

And all posts in this thread should be better in the correct section…