DVD Bitset stopped working

vbimport

#1

Hello all,

I am using a BTC 1004 writer and DVD Bitset 1.06 for burning DVDs.
The DVD Biset 1.06 program worked fine for some months and
since one week it does not start, I click on the Program,
the hourglass starts spinning and that’s it, the program won’t start.

I tried DVD Bitset 1.08 with the same results.
Now I suspect that myabe the daemon tools 3.4 I installed
lately may have cause this, I will try today.

Does anyone have other tips?

Greets Janni


#2

I have the same problem with the 1004. I use Alcohol and Nero, no other program (like daemon tools). I have bought some dvd+r to use them with the DVD Bitset, but when i try to set the BookType nothing nothing happen


#3

Install ASPI 4.60, it will make it all better. Be sure to do a ASPI dump(remove current ASPI layer) first.


#4

Thanks for the Aspi, i’ve just installed it and now it works!!!


#5

Hi,

I uninstalled Daemon Tools and now DVD BitSet works again.

I alread have ASPI 4.6 on my computer, so in my case
this sadly did not solve my problem.