Dvd backup problem

vbimport

#1

i’m trying to backup dvds with doitfast4u, cce, reauthorist, the doom9 guide etc…

when it gets to using vobsub the computer just freezes up and there is a lot of hard disk activity but nothing happens.

i leave the computer and come back a few hours later and it hasnt gone anywhere.

anyone know why it would be freezing up at that point?


#2

a series of questions: have you ever successfully been able to back up a dvd using the Big 3 method before? does this freezing happen all the time? have you tried multiple dvds?

i’ve never had problems using the Big 3 method for backing up my dvds, but you can try using DVD-Rebuilder if you continue to have problems and still wish to use CCE.


#3

nope, my first time, i tried it on another movie and the same thing

i posted on another forum and they said there was a memory leak and to get a previous version?

now i’m not sure which program installs vobsub, is it doitfast4u?

edit, just checked, it does come with doitfast4u, i have version 1.4.0.0, should i get the one before that?


#4

i’d suggest simply trying dvd-rb and see if you have any problems then.


#5

I had this problem once. not using that program thou.
What happened with me was i had a bad blank disk. I was using the one that came with my burner, it would start burning then a few minutes in it would freeze up for hours on end.


#6

frubsen’s problem occurs before he tries to burn the disc.


#7

i got it fixed thanks

just downloaded the newest version of dif4u 1.4.7


#8

now i’m having another problem

for you scenarist experts out there, i’m getting this error when importing the .scp file.

Info Validateing Video (VTS01\VTS__01_P01.16~9_1)
Warning This Video [ C:\DOCUME~1\Derek\Desktop\hp1\VTS01\VTS__01_P01.16~9_1.MPV.M2V ] has different duration.
Info Validateing Video (VTS01\VTS__01_P02.16~9_1.)
Info Validateing Video (VTS01\VTS__01_P03.16~9_1.)
Info Validateing Video (VTS01\VTS__01_P04-NO-CCE.)
Warning This Video [ C:\DOCUME~1\Derek\Desktop\hp1\VTS01\VTS__01_P04-NO-CCE.16~9_1.M2V ] has different duration.
Error The scene ( VTS_01_PGC_04, VTS01_vobid07_cellid02 ) timecode ( 00:00:00:29 ) is bigger than video duration.
Warning C:\DOCUME~1\Derek\Desktop\hp1\VTS01\VTS__0
1_P04-NO-CCE.16~9_1.M2V
Warning : Number of SequenceEndCode is 2.

Error Importing failed

it worked for another movie, but this harry potter 1 isnt/

any ideas?