Dvd backup Anydvd and dvdshrink problems

vbimport

#1

While trying to back up some of my movie collection (just bought a BenQ 1640) I’ve come upon one I cannot get done. I’ve Read all I can and tried the settings recommended using anydvd, clonedvd2, dvd decryptor etc), but when I try to rip the dvd it get the error :cyclic redundancy check. The movie is “Holes”…anyone familiar with doing this? can walk me through cause I’m getting a headache :slight_smile: I have Anydvd running in the back (latest version) and while also using dvd shrink same error. (dvd decryptor also chokes)
Sorry if there isn’t enough info as I am new to this, I’ll be happy to add anything relevant.
biik


#2

Sounds like the disc is dirty or bad. Try another disc you have.


#3

hmm possibly. I’ve backed up 5 others no problem, this is the 1st to cause problems… as I’ve also tried dvd-defab decryptor, magic dvd ripper, dvd region+css free all to no avail. Aah well appreciate the response thanks! :slight_smile:


#4

Just a update I reinstalled my LITE ON XJ-HD166S as a slave to the DW1640 to see if it would rip the DVD, and it worked, popping up with the “cracking css” message, which it didnt do on the BenQ.