DVD appears to have burned but... (Pioneer DVR-110D / DVR-R100 / DVR-610)

vbimport

#1

[qanda]This thread is about the Pioneer DVR-110D / DVR-R100 / DVR-610. Click here to see full specs[/qanda] :a ARGH!! I was just burning right along and all of a sudden it didn’t want to do it anymore. It acts like it is copying the dvd and then when I put in a blank disc it eithers completely go through the whole motion as if it is copying it OR a lovely little box comes up and said that DVD BURN FAILED. When it does seem to go all the way through there isn’t anything on the disc. I have trying playing the dvd on my pc and another dvd player to no avail. It would say the 'ol process completed successfully but nothing on the dvd. I have rebooted, defrag, cleaned up trash, etc. I have been using Maxell 16x blank media. I have used other brands such as Memorex, etc and I have always have had some funky problem with every single type of media at one time or another. Me so frustrasted!


#2

Welcome to the forums Cherylynn

Which program are you using for burning? Can you post a log file of the failed burn? Are you trying to burn at max speed? If so, slow it down to 8x.

Are you trying to copy a commercial dvd?


#3

I have the DVD FAB PLATIUM and here is the crash log
8/17/2008 12:17:38 AM info Current Drive selected : 0:0:0 - PIONEER DVD-RW DVR-111D 1.06 [E] (Usb)
8/17/2008 12:17:38 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
8/17/2008 12:17:38 AM info User default language : 1033 (0x0409h) - English (United States)
8/17/2008 12:17:38 AM info System default language : 1033 (0x0409h) - English (United States)
8/17/2008 12:17:38 AM info DLL Version 2.1.3.324
8/17/2008 12:17:38 AM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
8/17/2008 12:17:38 AM info Version 4, 0, 5, 0
8/17/2008 12:17:38 AM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
8/17/2008 12:17:38 AM info OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/17/2008 12:17:38 AM info ******************** Report session started *******************I have tried burning commercial dvd and also a copied dvd. I did about five burns in a row and then it just quit on me. I will double check the speed but I think it is the 16x I checked for the speed and it was set at recommended


#4

yeah you found the log but that is not the burn portion of the log. please give us more portion of the log.

but from the info given you have a really old version.
http://www.dvdfab.com/download.htm

and your firmware is outdated
http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/dev00001r_e.html


#5

you have dvdfab version 4.0.5.0 you need to upgrade to the newest. Which is version 5.0.8.5


#6

I had this problem and found that before I tried to burn the dvd, if I went to:
Start, run, type in Msconfig, and on the System Configuration Utility, change from Normal Startup to Diagnostic Startup. Then restart the computer.

This will then startup without the antivirus, firewall, etc. only the bare necessities, so DON’T go on the web until you do the same procedure, but restart in the Normal mode.

I found I could finally burn a DVD with this method.


#7

Ok, so who is going to come over here and fix this for me? LOL I am so accustom in someone else do this for me. I really hate to ask for help and I am trying to do this myself. (w/ y’all’s help ) I don’t have run on my start page. Sheesh, where in the heck did it go? Thanks for the info I will see what I can accomplish.