DVD:16 error, failed to write

vbimport

#1

Just started having trouble with this error. It started when I updated to DVDplatinum 2976. Tried going back to 2975 still no good.Tried all the usual fixes after having read the forum info on DVD:16 error. No improvement. One thing that I have found out is the program does decrypt to the HD and if I use gold it will finalize. But not when I use DVDfab express platinum. Does anyone have any ideas?


#2

I have used 2.9.7.6 in Express mode to copy a Harry Potter movie and Jar Head. I put DVD in drive, chose copy main movie only, format. audio track, and sub titles, click start, go to my other computer and wait until I hear a beep, go back, change disc, when light on drive quits blinking, I click OK, go back to other computer, DVD finishes and tray opens. Disc plays well and I use TY DVD-R DVDs that cost about $.25 each.

Mack


#3

I finally found the problem. It was a little unusual to say the least. The programs are now working fine. ‘Thanks for the reply’. :slight_smile:


#4

And the problem was…?


#5

Copy of E-Mail sent to Fengtao.

I have already tried all the items you have suggested. The last thing I did
was to examine the DVDFabExpress burn log. Saw that it pointed to the CD
drive at start.I have a DVD burner and a CD burner.Checked the setup and the
program showed that it was indicating the DVD drive as source and target,
reselected it a couple of times with no success. Just on a hunch I checked
DVDFabGold to see how it was set up and noticed that the temp file folder
was set to DVDFabDecrypter temp. I set it to DVDFabPlatinum Temp. The same
temp file that DVDFabExpress was set and everything started working OK. I’m
not absolutely sure if that was the fix. But it was a little unusual that
everything started working right after I did it. I’m not sure how the
programs tie together but I thought you should know that everything is now
OK.

Thanking you for the prompt and helpful reply. I think you have a great
product. Keep up the good work.


#6

I to am having the DVD 16 error. I have even bought patches to fix problems in software and have no luck still. What is the error and How do I fix it.??? Please someone help!!!


#7

I think error 16 is a Nero error, sorry I don’t use that program but I remember awhile back several people were getting this error, use the search function and you can find the threads on this and maybe the fix


#8

Hi
my error 16 always comes up and fails to write when I use a DVD-R disc. It will not finalise and write to it, but when I use a DVD-RW disc it finishes fine. Can anyone help with my DVD fab express problem. It is very frustrating.


#9

Fails to write is caused most of the time by the brand of media you are using as some burners and players are very picky about the brand of media. I would try another brand and see what happens


#10

Hi
Thanx for your reply. My media is Sony DVD-R.
I dont understand why it writes on DVD-RW discs and it wont write on these. It did for one or two now it has stopped and comes up with the error 116. I have uninstalled the program and reinstalled, I dont know what to do.


#11

Try selecting SAO instead of Packet Writing in Common Settings->Write.