Dvd 110 problem x 2

Further developments to my previous post:
Went back to basics and disconnected anything drawing power that wasn’t helping (i.e. spare hdd, spare cdrw, surplus usb ports and devices) in order to test if it was a power shortage. I have since managed to use Nero to burn 200Meg of Word docs to a data DVD, but when trying to burn a stored movie (unencrypted) using DVD Shrink 3.2, I was back to the old problem. (i.e. Prepared all the files, then stuck on Lead-In until drive reset itself c. 10 mins later.) Thus have concluded power is not the problem, since I still have exactly the same symptom as I had before. The success at burning a small data file is confusing, though. Could it just be as simple as the software I’m using to burn with being faulty?
I’ve tried Nero, and I’ve tried DVD Shrink. I’ll try some more and report back, but this is getting expensive and wasteful in terms of DVD-R’s.
I could really use any advice if anyone has any.
Phil
p.s. really sorry about the length of that nero error file.

I installed no other drivers except the motherboard drivers and ethernet motherboard driver to get online, no other items need external drivers above what xp has included. My colleaague tell me at one point he managed to burn a 60 meg CD file before it fell over, but never more tham 1 mb on a DVD, and I could not get anythign. We also disconnected the second DVD reader, and all spare hard drives except the main RAID 200 gig drive.
My friend has also followed exactly what the tech guy from pioneer suggested but to no avail.

Do not install the motherboards drivers at all. XP has its own IDE drivers that should work fine. Also no need to be online when burning.:slight_smile: So, remove the motherboard drivers and try the default M$ IDE driver. Many times installed VIA, Nvidia drivers cause strange side effects. (anyway yes, the 6.x.x.x Nero caused a lot of troubles with my Pioneer 110D aswell, burnt only 4 MB and that’s all. I installed 7.x.x.x and everything is fine now. Also try to burn with DVDDecrypter, that is a small and reliable burning program, it usually works like a charm with any drive and in any machine)

regards, Stephen

pS: now as you have installed Nero 6 and that messed up win XP regisrty settings, I’d not trust in an uninstall, but would reinstall the whole system once again, NOW without motherboard drivers and with DVDdecrypter. Would test with that. It that works, install Nero 7, and give it a go.

ppS: that log should have been attached as a plain txt file, that could have saved us a lot of loading time… :rolleyes:

Don’t use buggy Nero 7.
Use a 80 wire IDE cable, setup the 110 as MASTER.
Use the m$ IDE driver, not others.

CRACKED IT!!!
It seems in my case the problem was to do with my motherboards support for Ultra DMA. I didn’t think my mobo was that old - I’m running a Celeron 2.2 processor on it - but it turns out the way to make the drive work was to disable DMA on the drive using the switch on the ATA/ATAPI setting on Device manager. The moment I set it to PIO instead of DMA it worked perfectly - albeit a little slower than I’d hoped.
Anyway, it’s just another thing that’ll take care of itself at the next motherboard/processor update - along with the fact that the AGP port is 4x, and my card 8x.
Anyway, hope that’s of some help to the other guy in my shoes.
(quick precis of symptoms in case anyone else is searching:
Pioneer DVD+RW DVR110D, working perfectly until it came to burning DVD’s: got to ‘lead-in’ or ‘initialising’ depending what software you were using, then just locked up and never went any further. Ten mins later the drive reported a message that the drive had reset and the burn had failed.
Solution in my case: disable DMA to that drive.)

It’s not buggier than Nero 6. :stuck_out_tongue: Anyway, 80 wire IDE cable and setting as Master does not solve this. As said, there are configurations (and Nero versions) when the drive will halt and make a coaster as reported. I also belive as you that Nero is a crap pogram, so one should consider geting something else, too bad that the good old Prassi stuff has not been updated for a long time. (though Ones would deserve a try)

regards, Stephen

pS: setting to PIO and seems that it works simply shows that there is something wrong with your motherboard driver that handles DMA mode… Setting to PIO is just a quick help, I’d not advice that to anyone, as things can be extremely SLOW in PIO mode not to mention it eats a lot of CPU power.

pS: setting to PIO and seems that it works simply shows that there is something wrong with your motherboard driver that handles DMA mode… Setting to PIO is just a quick help, I’d not advice that to anyone, as things can be extremely SLOW in PIO mode not to mention it eats a lot of CPU power.

Thanks. I knew there had to be a down side to it, but I’ll get the latest drivers and try 'em again. Any more coasters, you can have 'em.

i am having the exact same prob with my dvr-110d. down to the last detail.well, except my does not give an error msg, mine will try to write leadin till the end of time.setting to pio mode didnt help either. my dvr-105 in the slave position works fine. when i try to update the drivers windows does not find anything beter. is there updated drivers i can dl anywhere. at my wits end.

Crap media.

Even the 110 is an excellent dvd burner, it cannot make crap media better!

i dont think i am using crap media. i tried tdk, ritek and maxell, witch all work fine in my other drive.

note: tried a burn last night in my 105, its doing it now to.

I bought my Pioneer 110D yesterday and had similar issues until I upgraded the firmware. My unit came with firmware version 1.17 and would spend over 2mins30sec on the lead in and would burn upto 30% and die in the same spot everytime (im using RitekG05 media). I upgraded the firmware to the latest version and everything is fine now it spends about 35sec on the Lead-in now (which im cool with)… Ive burnt over 10cd’s and 10 DVDs and appear to be perfect and error free in Nero scandisk.

Hi everyone,

I have posted on here as I have seen results for other people but none I dont think for this problem I have so please help!

I am trying to rip an image of a mini (8CM) DVD -RW which has been recorded onto by a Sony DVD Camcorder.

The problem is my Pioneer DVR 110D drive will not read the disk, instead I get this error message:

“D:\ is not accessible. Incorrect Function”

There are two disks:

  • Sony Handycam Ver.1.1/2x -RW
  • Logik DVD -RW 1.2 GB

Both are about 1.4GB in size

I have updated it with the lastest firmware which is version 1.37

I have removed the other CD-Writer which was sharing the data cable as I read elsewhere that this might bethe cause.

I have the following output from the DVRFlash App. someone else posted about:
Drive Information:
Description : PIONEER DVD-RW DVR-110D
Firmware Rev : 1.37
Firmware Date : 05/11/08
Manufacturer : PIONEER
Drive is in normal mode.

Additional Drive Information:
Serial Number : EJDC433198WL
Interface type : ATA
DVR generation : 0011
Kernel type : GENERAL
Normal type : GENERAL
Kernel version : 0004

    Status : RPC-2 (region locked)
    Region : 2
   Changes : 4 region changes remaining
             4 vendor resets remaining
             state is 'Region set'

Both Disks have been finalised in the camcorder and play on a Sony DVD player.

Someone please help me, I promised my mother in-law I would rip her DVDs for her onto a larger full size DVD :frowning:

Thanks
Phill

What program did you try to read the mini DVD disks with ? I got the same error some days ago when I inserted an unreadable media. :Z

regards, Stephen

Yup, try with DVDDecrypter…

My colleague from the original post also set his DVD drive to PIO mode and it worked - curned a full DVD disk in about 20 minutes. Is it worth trying to change anything else or if it works leave it alone
?

This cannot be true. If in PIO mode, the burner can only achieve a max dvd speed of 2x (-R) or 2.4x (+R).
That means at least 25mins for a full +R or 30min for a full -R - and the CPU usage will be almost 100%. :Z

sorry my bad, he said ‘about 4 gig of files’ and ‘about 20 minutes’ , i didnt mean to imply it was exactly 20 minutes.
He did say though that Nero was tellinghim it was burning at 8x speed??

Nero normally doesn’t show the correct used speed, even the timeline gets freaked…

Test with ImgBurn or DVDDecrypter, it shows correct speed & times - always. :wink:

ok, this is freaking me out.i tried my drive in my bro’s comp, worked fine burnning an iso with dvd decrypter. i thought it must be some kind of conflict with the progys i have installed so i reformated my drive, fresh install of windows, SAME @#$%&@# THING. could it be a conflict with my motherboard?

m$ IDE drivers installed?