DV to DVD Problem

vbimport

#1

Hey Guys,

Im trying to get my 60min miniDV to a DVD. So far ive captured the movie with Windows Movie Maker, Into a 13GB avi file.

I downloaded procoder and tmpgenc, and when I try to convert the file to mpeg2 with either converter I get a video with very slow audio as a result (I cant tell if the video is any slower). I dont know what im doing wrong, And im using there ‘Wizards’ so there automatically setting the conversion to fit a dvd.

Thanks.


#2

“very slow audio”…I’m assuming you mean the audio and video are out of sync and that the video outruns the audio.

Try this. Download the free trial of VideoReDo Plus. It has a tool called the Quickstream Fix tool, and may be able to get the audio and video back in sync on your mpeg2 file

If that doesn’t work, there is also an Audo/Video synchronization tool in VideoReDo where you can manually adjust the sync on the video.


#3

I mean the audio is like in slow motion and everything is very deep, just like if you slow down an audio track. I will try that anyway


#4

That sounds like something different. Does the avi file play without problems?


#5

The raw captured avi, Yes. Maybe if you tell me how you coonvert the avi into the DVD mpeg2, I will try it that way.


#6

I’m not an amateur videographer…I don’t use camcorders in other words. I do a far amount of avi to dvd conversions and I use ProCoder, but I don’t use the Wizard.

The file you have from WMM is a dv-avi file yes? Can you open it with Virtualdub? If so, you might be able to extract the audio as a .wav file. http://www.videohelp.com/oldguides/virtualdubaudio

Then convert the avi file in ProCoder and do not have it output any audio…you’ll have to adjust that in the Target settings. I suggest using Mpeg Mastering Quality, then go down to the Audio section and change audio from Use Always to Don’t Use.

The resulting file from ProCoder will be a .m2v file…mpeg2 with no audio. At this point you might want to convert the .wav audio file to ac3. You can do this with ffmeggui or Besweet + BeLight.

Mux (combine) the two together with TMPGenc using the Mpeg Tools section. Test this resulting mpeg2 file for sound quality and audio/video sync. If you run into a purely synchronization problem, adjust with VideoReDo.

Since you already have the mpeg2 file with the bad sound, you might not have to reencode the whole thing. You might just be able to demux the bad sounding mpeg2 file you have now with TMPGenc Mpeg tools, giving you a .m2v file from it, then go through the process of removing the audio from the original avi file, remux and produce your “good” mpeg2 file.

Lot of trouble, but might work. If all goes well, you’ll have an mpeg2 file that I hope you have encoded to dvd specifications :). Import this to an authoring program and produce your finished dvd. There are several free authoring programs, like DVDAuthorGui or DVDStyler, but you may already have one.


#7

IT worked :smiley: Was a little long winded but it worked. I am left with a .mpg file, How do I convert that to the VOB format ?


#8

If your resulting mpeg file is encoded to dvd video standards (there are only certain resolutions, frame rate and audio that are allowed), then you can use it in an authoring program to produce your dvd-video.

I named a couple of authoring programs earlier…DVDAuthorGUI and DVDStyler, but there is at least one more free one called GUIforDVDAuthor. I personally use DVDLab Pro, but it is expensive. There is a free trial for it though.


#9

Well ‘money’ isint a problem :wink: Thanks anyway…I ‘bought’ Nero and it seems to work.


#10

I would be wary of using Nero for dvd authoring. It has been known to reencode the mpeg files even when it isn’t necessary to do so. This causes degradation of the video.

If the process of making the mpeg2 file into a dvd goes on for more than 20 minutes or so, then you know it is reencoding. The pure authoring programs I mentioned will not reencode, as they do not include an encoding engine.

If Nero worked for you and you are pleased with the result, good deal.