Dual Layer

Hi everyone, I am new here, first time today.
A short question, I recently purchased a Sony Dual layer DVD burner.
What software do I need to copy dual layer discs to burn to blank dual layer discs.
Any help would be appreciated.
Many thanks in advance.

Which Sony Burner did you buy?

This is all you will ever need using a program called RipIt4Me as the frontend tool to DvD Shrink and DvD Decrypter for removing copy protections. FixVts is used as well.

The link at the bottom leads to 4 guides using the following software programs.

DvD Decrypter found here

http://fileforum.betanews.com/detai...er/1011845169/1

DvD Shrink found here

http://www.dvdr-digest.com/software/dvdshrink.html

FixVts found here

http://www.dvdr-digest.com/software/fixvts.html

RipIt4Me found here

http://www.ripit4me.org/

To proceed through the guide click on the green arrow. The guide is great for new people because it shows everything visually just wait for each page to load.

Animated tutorial on how to use RipIt4Me

http://forum.digital-digest.com/showthread.php?t=68097

Note that if you are going to buy dual layer media, buy verbatim. Depending on your burner model, make sure that you booktype ( bitset ) DvD+R DL to DvD-Rom. DvD Decrypter will allow you to booktype. Your best option is to use the last guide Ripping In Iso Mode.

:cool: :cool:

Hi Platinumsword
thank you for replying to my query, the Sony burner I bought is the model DW-G120A
8.5gb. I have been using DVDshrink and Decrypter for a couple of years now but I would like to copy my disks without compression as I have to at the moment because of the 2hour limit.
With Dual layer I hope to copy my longer films without the compression and burn them on to the longer DL disks. So the copy program I need will not compress the film but will copy it uncompressed.
Any further help would be appreciated.
Regards
Tom

If you want to burn dual layer use the last guide that I told you to use and you should be fine. You will used RipIt4Me and FixVts to remove copy protection. DvD Decrypter will rip the dual layer image. Then the guide will ask you to use Imgburn to burn your image. Imgburn is the best a burning dual layer. By using DvD Decrypter in Iso mode there is no compression, you are getting a 1:1 copy.

:cool: :cool:

Platinumsword, thank you very much for your reply, I will do as you say.
Regards
Tom

Imgburn will also allow you to booktype.

:cool: :cool:

Hi Platinumsword, I have been pulling my hair over copying movies onto dual layer. I have used RipIt4Me, DVD Decrypter, ImgBurn. But in the end, I keep getting following error message from ImgBurn. Two questions: Since DVD Shrink can rip it successfully without the aid of any further decryption, how come I can’t get ImgBurn to Verify the mds file properly? (DMA is enabled). And, how do you booktype (bitset) to become DVD+R DL compatible on a desktop dvd player?

Thanks in Adance,
Ricky

ImgBurn

Miscompare at LBA: 401, Offset: 49, File: VIDEO_TS\VIDEO_TS.VOB

Device: 0x80
Image File: 0x00

Total Errors in Sector: 1

Would you like to continue verifying the remainder of the disc?

More info about my previous post regarding ImgBurn error message. The original disc (according the DVD Decrypter) is Region 1, RCE Protection: No, Copyright Protection System Type: CSS/CPPM. I’ve tried to verify the MDS file first before burning and that’s when it gave me a bunch of Miscompare errors at LBA and offset. Any help would be greatly appreciated.

Thanks,
Ricky

Drive : BENQ DVD LS DW1655
Type : DVD±R/RW DL Recorder
Firmware Version : BCDB
Buffer Size : 2 MB
Operating System : Windows XP Professional (5.01.2600 Service Pack 2)
DirectX : DirectX 9.0c
CPU : AMD Athlon 64 Processor 3200+ 2000 MHz
Bus Speed : 200 MHz
Motherboard : ASUSTeK A8N-SLI DELUXE
System : System System name
BIOS : Phoenix ASUS A8N-SLI DELUXE ACPI BIOS Revision 1002
Memory : 1024 MB (129ns)
Sound : Realtek AC97 Audio
Video : RADEON X600 Series

The information in the mds file is incorrect for the layer break.

Suggest using Imgburn’s build mode and rebuild the image. I am assuming that you have still have the Video TS folder with the Ifo,Bup and Vob files.

See this link:http://forum.imgburn.com/index.php?showtopic=1777

To booktype in Imgburn look on the bottom right pane of the window you will see what looks like a little book, click on it. Select BenQ profile, then select what you want to change for then select DvD+R DL to DvD-Rom.

:cool: :cool:

Hi Platinumsword, I’ve tried the imgburn instructions step by step. I’m still getting the same error when I tried to verify the mds file. i’ve even used Shrink to create an iso file. i verified that and got the same sector errors. and, i’ve tried to force the issue and just burn the iso and mds files anyways. but 3 tries and more coasters later, it stops after 5 minutes of burn.

Try to rip the DVD with DVDFabDecrypter (free) and then use ImgBurn to rebuild that rip into an ISO, then burn it to DL with ImgBurn.

Just a thought.

Which version of Imgburn are you using?

According to LIGHTNING UK! there is a bug in Ver 2.0. Ver 2.1 is the most current.

Do you have any other 3rd party apps running during the verification process? IE AnyDVD.

:cool: :cool:

Hi Platinum, I’m using the latest version 2.1.0.0. I do not have any other 3rd party apps running during the verification process. Nero is completely shutdown. I’m so perplexed by this. When I went ahead and burn the ISO, I get no more than 5 minutes and it stops. Perhaps, it’s not meant to be. I can’t back this movie up on dl, only single layer.

I am little stumped myself, You have had several errors, check to make sure that DMA is still on and has not reverted back to PIO mode.

What movie are you trying to backup?

Maybe it’s time to query LIGHTNING UK! in the Imgburn forums about your miscompare error.

You can also try what was also suggested

DvD FAB Decrypter with Free DvD then rebuild mode with Imgburn, then burn

http://www.dvdidle.com/free.htm

:cool: :cool:

Hi Platinum,
I have DVD Fab Gold. Tried burning with that and failed. My DMA is still enabled. I’m throwing in the towel on this one. I’ll just buy another copy.

Thanks for all your suggestions. I really appreciate it.

NoCompression,
What brand or DL media are you using? This thread has gotten quite long and I can’t find any confirmation of whether you are using Verbatim brand or not … which should have been the first response to your question.

Hi Whisperer1, I was using Memorex DVD+R DL. I bought these blanks a while back and thought I could make some good use out of them before my next purchase. I am taking everybody’s advice to go with Verbatim for sure.

I’ll bet your beans to my navy credits that that was your problem all along and all the advice above was for naught.

Best regards,
Whisperer

@whisper1

ImgBurn

Miscompare at LBA: 401, Offset: 49, File: VIDEO_TS\VIDEO_TS.VOB

Device: 0x80
Image File: 0x00

Total Errors in Sector: 1

This is not a media issue, A miscompare error says that information in the mds file is incorrect for the layer break according to LIGHTNING UK!. But yes he should be using verbatim for DL burning.

:cool: :cool:

Yup, I’ve never had a single successful burn on a Memorex DVD+R DL. Not one damn clean burn. Oh well, at least my coffee table doesn’t have any watermarks from all my beer bottles…