Dual Layer DVD

vbimport

#1

Sorry if this ends up in the wrong spot, newbie to posting and all that…

Trying to burn DL DVD+R discs. Cannot seem to get it done no matter what I try. I found a thread that discussed using Verbatim discs, tried that with no luck. Have tried playing with other settings and just cannot seem to get the disc to burn properly. It gets about 1/2 done and just stops. I know my drive will burn DL discs and I have played with raising lowering the write speed. The really odd thing is that I have tried different source dvds and they all seem to crash around 4.6 G, which is about the size of a DVD-R. So, can anyone tell me what I am doing wrong? thx.
Here is the log I could find…

7/4/2008 1:41:08 PM error WRITE FAILED: write error occured at 45.7% of the write
7/4/2008 1:41:07 PM error Write error at 1652112 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
7/4/2008 1:41:07 PM warning Reporting invalid address for write during recovery - trying to continue
7/4/2008 1:41:06 PM warning at sector 1652096 (16) - recover sequence started
7/4/2008 1:41:06 PM warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
7/4/2008 1:41:06 PM info Try #0 - duration 20444 µs
7/4/2008 1:24:22 PM info Lead-in burning time (mS) 0
7/4/2008 1:24:21 PM info Write started 2407056 sectors to write
7/4/2008 1:24:21 PM info Layer change set to LBA 1648512 (3.14 Gb.)
7/4/2008 1:23:22 PM info Writing speed requested x2.4, effective x2.0
7/4/2008 1:23:21 PM info layer break set by filesystem builder at 1648512
7/4/2008 1:23:20 PM info Available write speed: 2.4x
7/4/2008 1:23:20 PM info Media ID: RITEK-S04-42
7/4/2008 1:23:20 PM info Media type: Dual Layer DVD+R
7/4/2008 1:23:20 PM info Ultra DMA mode 2 (ATA33)
7/4/2008 1:23:18 PM info Optimal Layer Break is in cell 22, around 00:00:00
7/4/2008 1:23:18 PM info Scanned files #21, folder #2 - total size 4928501760 b. (4.59 Gb.)
7/4/2008 1:23:18 PM info Inserted media type : DL DVD+R
7/4/2008 1:23:18 PM info Write started
7/4/2008 1:23:12 PM info New media (DL DVD+R) inserted. Burning layer is ready to write
7/4/2008 11:55:12 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
7/4/2008 11:55:12 AM info New Drive selected : 1:0:0 - TSSTcorp CD/DVDW TS-L632D TO03 [D] (Ide)
7/4/2008 11:54:05 AM info Current Drive selected : 1:0:0 - TSSTcorp CD/DVDW TS-L632D TO03 [D] (Ide)
7/4/2008 11:54:05 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
7/4/2008 11:54:05 AM info User default language : 1033 (0x0409h) - English (United States)
7/4/2008 11:54:05 AM info System default language : 1033 (0x0409h) - English (United States)
7/4/2008 11:54:05 AM info DLL Version 5, 0, 5, 0
7/4/2008 11:54:05 AM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
7/4/2008 11:54:05 AM info Version 5, 0, 5, 0
7/4/2008 11:54:05 AM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
7/4/2008 11:54:05 AM info OS : Personal Service Pack 1 (Build 6001)
7/4/2008 11:54:05 AM info ******************** Report session started ********************


#2

do you have a dvdfab 5035 beta setup file? the burning engine has been updated recently and it seems that the older version is currently working better. if you have 5035 beta, please uninstall 5050, install 5035 beta, install 5050 without installing VSO burn engine.
http://club.cdfreaks.com/f116/post-here-vso-burning-issues-248171/

7/4/2008 1:23:20 PM info Media ID: RITEK-S04-42
7/4/2008 1:23:20 PM info Media type: Dual Layer DVD+R

there are many, many post, throughout cdfreaks only recommending Verbatim DL media.

you could try using ImgBurn.

imgburn is very easy to setup:

– download from http://www.imgburn.com/ and install

– change one setting in imgburn
----tools/ settings/ build/ dont prompt image details

– in dvdfab write settings change burn engine to imgburn

the imgburn logs can be found:
help/ imgburn logs


#3

This is a strange looking log. The material you have would almost fit on a SL disc. When the drive uses a slower burn speed than requested (especdially when it drops to 2.0 from 2.4), it often means the firmware is not recognizing the blank media. If this is in a Dell notebook, other users have reported similar problems. Have you had success with this blank media on this drive in the past?


#4

I took a look around and this drive seems problematic.
I suspect I’ve seen the same hits as signals.

Definitely give Troy’s suggestions a shot.
I’m not big on interpreting error codes and there’s a lot of wiggle room, but
your error codes are indicative of:

  1. lousy/poorly compatible media/firmware issues…
    and yes, I saw your comment about the verbs…thanks for posting that.
    However, were these verbatim DL’s MIS (made in Singapore) as opposed to MII (made in India)? The MII are way inferior and unfortunately are no better than many other DL’s
    (You’ll have to look on the spindle label to see the location).
    and
  2. Access layer issues.
    I don’t know beans about Vista, but
    try changing your I/O mode (in Fab) to Auto…if it’s already Auto, then try SPTI.
    You might also uninstall your burner and reinstall it.

How does this burner work generally, on SL media?
If troubleshooting is unsuccessful, any chance you can get the oem to replace it?


#5

your media RITEK-S04-42 is rated at 8x and your burner is rated to burn DVD+R DL at 6x. so the firmware upgrade would probably do some good.
http://support.dell.com/support/edocs/storage/P117843/en/spec.htm

here is a firmware update from Dell.
http://support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R145166&formatcnt=1&libid=0&fileid=193445

or here is firmware update from samsung,
http://softsearch.ru/pcgi/dl.cgi?t=2&id=285821