Dual Layer Burn Error - Plextor 716SA

vbimport

#1

Hello,
I’ve spent a lot of time reading on this forum lately wondering if anyone else was having issues burning to dual layer recommended media (both Verbatim 2.4x & Memorex). At this point I am pretty stumped on where the issue is coming from, whether I have a bad drive, motherboard incompatibilities, or software issues involving dual layer media writes to a serial ata burner. I have not been able to make a successful burn to either Nero Burn 6.6.0.8 or the latest version of DVD-Decryptor in iso mode. I have been able to write a successful dual layer write in Roxio’s easy DVD creator, but it took almost 30 minutes to write using 6x Verbatim dual layer media!!! (versus in the review it should only take around 18:00 minutes or so) Single layer has not been an issue in any of the software I have been using. Each time I try and do a full Dual Layer ISO backup in DVD-Decryptor it completely finishes up writing the data to disk, but the data is never readable in anything! In Nero, as my log will show, I keep getting write fails at the exact same point… I need help guys I am ready to return this buggy drive for the ide version…


#2

30min is a correct burn time at 4x for dual-layer media.
In fact I see in your Nero log it actually says burn at 4x, so that speed was correct:

6:22:06 PM #19 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 4x (5,540 KB/s)


#3

That is correct I have never had problems specifing burn speed with media. This particular burn failure (which is indicated on #38) was done using Memorex 4x Dual Layer media…


#4

Is the Memorex Dual-Layer media on Plextor’s recommended media list?


#5

Yes, as a matter of fact… the Review done by CDFreaks.com I believe used this very same media, and yes it is supported by Plextor. I have the same error whether I am writing to Verbatim OR Memorex so I do not believe media type is the problem…


#6
6:22:09 PM	#29 Text 0 File Cdrdrv.cpp, Line 1287
	18:22:09.375 - PLEXTOR DVDR   PX-716A\H1 T0 : Queue again later
	
6:22:49 PM	#30 Text 0 File Cdrdrv.cpp, Line 1287
	18:22:49.375 - PLEXTOR DVDR   PX-716A\H1 T0 : Queue again later
	
6:23:07 PM	#31 SCSI -1135 File Cdrdrv.cpp, Line 1435
	SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x03DF0000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x03 (KEY_MEDIUM_ERROR)
	Sense Code: 0x0C
	Sense Qual: 0x07
	CDB Data:   0x2A 0x00 0x00 0x00 0x33 0x60 0x00 0x00 0x20 0x00 0x00 0x00 
	Sense Data: 0xF0 0x00 0x03 0x00 0x00 0x27 0xB0 0x0A 
	            0x00 0x00 0x00 0x00 0x0C 0x07 
	
6:23:07 PM	#32 CDR -25 File Writer.cpp, Line 311
	Queue again later
	PLEXTOR DVDR   PX-716A\H1 T0

This is where the error is generated. To me, the error sounds like a media error. What is the ADIP code of your Memorex discs nman20cal? You can use DVD Identifier to retrieve this information.


#7

Is the Memorex Dual-Layer media on Plextor’s recommended media list?
Only one DL media type is recommended by Plextor (or any other DVD writer manufacturer): MKM-001-00. I’m not sure which irresponsible person recommended Memorex DL media…it is most likely Ritek.


#8

I agree with alexnoe, the Ritek DVD+R DL media (RITEK-D01-001) used in my review was barely readably after it was burned:


#9

By the way, 4x DL writing should take around 27min, not 30min. If it really took about 30min, you might have a data transfer issue.


#10

He said “almost” 30min, probably was around 27min. If its not on Plextor’s recommended list I wouldn’t risk it at the prices DL media is at, its not worth it to try save a couple bucks and more likely lose a lot more if just one disc fails.


#11

Verbatim, Ricoh, Ritek. Only about 1,60euro difference ~ 25% between the best and the worst DL media :slight_smile:


#12

When I looked at the disc information… the Memorex DVD+DL disk were in fact the Ritek brand…I am just COMPLETELY stumped though, because I used Verbatim 2.4x media as well and had the exact same issue in Nero & DVD-Decryptor… BUT it took around 30:00 minutes to burn a full length 8.0gig movie using the Roxio software … and that should have only took around 18:00 minutes at 6x… Why would the Roxio software be able to burn and not Nero? Its almost like its a transfer/motherboard error. This is why I am thinking of going to the ide version of the drive …


#13

Hi nman20cal!

Well maybe i understand bad you question, but, i do have until now, about 15 burns in DL, all at 4x, and 2 at 6x!
One with the Nero 6.6.0.6. Another with CloneDvD 7.0.5.1. None problems at all! In fact, the last one, with CloneDvD at 6x, i had only 19 PIE!
The timings, did go from 15 to 24 minutes…
The Plextor is 716 TLA#0203 ( Firm 1.04 ).

P.S. - Ritek DL Sucks! I use 4x Ricoh and 6x Verbatim. And also don`t like Roxio…call me weird person…


#14

Yes, I’m pretty sure I might have a bad drive or motherboard incompatiblity issues… getting a PX-716A drive instead… (love the drive features just wish it wasn’t so buggy :sad: )


#15

Calm…it`s my experience with the hardware Overclocking…everthing has a explanation…
Are you using any Motherboard, NForce4? they been given some issues…
MAster - Slave, the IDE cable you use…all this things can give bad interpretations for the Plextor…

Mordorr


#16

Just burned a dual layer Last night in My Plextor 716A with the exact same media and it worked with no problem. Used Image tool and Nero 6606 with booktype set to DVD-ROM so it may be your drive


#17

Once again, I’m using the Serial ATA model not the ide version… which is where I think the problem lies…


#18

Mordorr: I’m using the serial ata model… there is no master/slave setting for it… and I am using the cables that came with my drive.


#19

Yes…i must blame myself, for not read with more attention… :eek:

Well, can you tell us at is your motherBoard, CPU, SO, etc,etc?
I don´t have experience with Sata, recorders, only HDD…

But again, maybe it`s like G@M3FR3@K notice: some Bad media.

Try other Media Codes: Taiyo Yuden, for instance. Make a test and pu it here on the forum! :wink:


#20

Do you have Auto stategy tuned on, I burned some Ritek-R 8x G05 and had mixed results for the first couple. I looked at the 104 firmware and it has ritek -r 8x but after burning a couple it is now in my auto strategy data base and will only burn at 4x.
Have you updated your chipset and ASPI drivers, Just a question as it could be easily overlooked