Hi all!
6 month ago i had try to burn simultaneously with my 2 liteon burners
40125s + 48125w and it run flawessly!

But now with the same configuration its BUGGED !!!

The spped test:ok
Simultation: OK
Burning : TWICE SLOWER !!

So it takes 10 minutes for a 40x burning!!!

Too bad !!

The Two liteon are DMA ON on the same IDE channelt (2 main ide port on a KT7a)

I just think to try to diseable autorun and digital audio reading but i dont think it solve!

Thanx for your help !!
:confused: :bow:


Usually it will take twice the time when they’re both on the same IDE channel/cable.

At least that’s my experience. Im my computer I use one CD-RW on each IDE channel when writing to two writers at the same time.

Also check if DMA is enabled; chek the FAQ if you are unsure on how to do it.


Here, they will burn simultaneously on the same channel at full speed, but if anything interrupts the data flow, then they revert to the slow buffer see-saw. It seems to be a very delicate balance of data flow. Some older versions of Nero had bugs in this operation, but it was fixed around version


I don’t have 2 burners to test this with, but here’s a thought:

I know that when any burning program writes the Lead In, it essentially takes over the IDE channel, forcing other operations to wait until the burner is done with that portion.

I thought I remembered reading somewhere (on these forums… I just don’t feel like searching at the moment) that if you turn on “Disk-at-Once/96” mode when selecting the burn speed, etc., it will allow the two burners to run much more happily, as the machine just sends a pure data stream to the burner, the CPU having done most of the other calculations. Of course, this requires a relatively new CPU (maybe 1.5GHz or higher?).

Good luck and let me know.



Well !
Burning THE SAME FILE with 2 burnenr on the same channel must be possible.

What i saw is that the LED of burner that blink red/organge
It appear at some different time of burning.

>Rdgrimes: I understand but the the speeed test give me 96x !!
and i have problem EVEN in 24x mode !!

The more strange is that at Burning simulation it run ok !


> ARI: i will ttry DAO96


WELL DAO96 is noit possible with several burner


It appear that in simultaion the buffer of each burner are always full.
In burning Mode the buffer meter blink!
It must be a bug !!
in nero 5.10.28


Well, Nero doesn’t know the difference between having the drives on the same channel or separate, so for a test, try putting them on separate and doing a burn.



Well, it was worth a shot, and now we know. :slight_smile:


I don’t know what kind of crap Ahead has done, but Nero could do DAO/96 with multiple burners! The current version can’t :frowning:


Just tried it here and there was no problem. Burned to my ASUS 52x and LiteOn 52s at 48x, completed 700MB in 3:00. I noted that it seemed to be writing to the drives differently though, the ASUS started burning the track sooner than the LiteOn, and finished sooner too. (it’s faster at writing leadin-leadout). And the LiteOn paused near the end to downshift while the ASUS kept burning. So it seems that the burn is implemented differenty than it used to be.

Edit: oops, you’re right Alex. the DAO/96 option vanishes when you select “multiple recorders”. That’s dumb.


@ rdgrimes: that behaviour is quite common. Different burners use different write strategies. I have a couple of burner here. When I use two different ones I experience the same behaviour: one is a little faster than the other, etc. When I use two burners that are the same (PX-W4012A, IDE and USB) then I have a perfect result. Even when I use two different types of CD-R’s in both drives I get the behaviour you described. So in my experience, it’s best to use two identical drives, on different channels/interfaces, using the same media…


well i see that in Forum:

LTR-40125S: P-CAV (requires firmware ZS0D or later!)
LTR-40125W: P-CAV
LTR-48125W and later: CAV

So i will flash my 40125 to 48125 to allow same writing strategy!


After Flashing my 40125s in 48125s
it run OK::

So the solution is having SAME WRITING STRAGTEGY burner!!

remember this !!


Well finaly same strategy dont work i finaly tried tu put the burners on diferent IDE chanel and it works flawessly :!

Different channel is the definitve way to go !


There’s no software requirement to have the burners on different channels. Here, I can burn simultaneously to 2 drives on the same channel at full speed.


Originally posted by drmax
Different channel is the definitve way to go !

This is well known since the old days.
IDE devices perform worse if they are in the same channel. Nowadays, sometimes the performance loss is not noticeable.

This is from the last century:
Probably, this is also the best multiple burning program (I haven’t tried Discjuggler), but it only works with audio and it’s really too expensive now that Nero can do multiple burning.


IDE devices perform worse if they are in the same channel

Not at all. It depends on what you are using them for. Often they work fine on the same channel.


Yes, they usually work well.
But it’s a fact that maximum performance cannot be attained with both drives working at the same time in the same channel.

It’s simply what that page says. IDE bus doesn’t have a similar function to the “disconnect” function in SCSI bus.

Well, I’ve heard that it’s beginning to be implemented in the IDE bus, but I don’t what controllers support it and if regular drives work perfectly with it or if it’s enabled by default.
It would be nice if someone can add info about this.