DRW1016IM - Power Calibration Error

vbimport

#1

ok, i bought a new DVD burner today at Fry’s Electronics.
they had the Emprex DVD Dual 16x Double Layer on sale for $59.99
and i was like, my other Emprex hasn’t given me problems, so why not get it?

when i set it up, first thing i try to burn is a DVD-Video and it was fine except for some glitches near the end of the DVD
2nd time, i try is another DVD-Video and it works fine this time
3rd time, i try another DVD-Video and i get the error message
next i try a data DVD, and that doesn’t work.
i then used LiveUpdate and updated the firmware
then i tried to burn a data DVD and it works just fine
then i try to burn a DVD-Video and i get the error again
i try to burn a data DVD again and i get the error for that too.

i’m using GQ DVD-R 4x media. i’m pretty sure it’s not the media that’s bad, cause my other DVD burner (Emprex DVD Dual 8x DRW 1008IM) can burn onto these just fine. and i was thinking, maybe since it’s a Dual Layer burner, i can’t use normal DVDs, but i made 2 perfectly fine ones, and i can burn CDs just fine.

any help?


#2

ok, i read elsewhere to go into the Device Manager and to uninstall the DVD burner and restart. so i did and tried burning a data DVD, and what do ya know, it works! i’m like, wtf!? so i try to do DVD-Video and it fails of course. then i’m just like, for the hell of it, i’ll try to burn a DVD-Video at 2x, and it works! wtf!? has anyone come across this?


#3

its most likely a media error, as i have had other burners happen because of bunk media, but i use gq media in my 1016im and works good for the most part


#4

What’s the MID code of disc that you used ?


#5

Most of the time this is due to bad media. The MID code will tell us some info on the manufacturer of the disk. Use DVDIdentifier http://dvdidentifier.cdfreaks.com/ to identify the disk.

Don’t share a power connector with another piece of hardware. Also try a different power connector.

Make sure the drive is the master on the bus it is installed on or move the drive to a different bus.

Make sure that DMA is turned on for that drive.


#6

My Emprex 16X, also from Fry’s, will not burn ANY GQ DVD media at all. I have tried 3 different packages of GQ media (4x +R, 8x +R, and 8x -R) and all had terrible errors. 1 in 10 would burn, the rest were coasters. Mostly, they would not even allow Nero to finish, often locking Nero up and forcing a shutdown via taskmgr. Yes, my old 1004 Emprex burns all of these meda just fine. The 1016 is a piece of junk, but hopefully a future firmware upgrade will help. You can get good burns from it, but only with VERY good media. TY and Ritek work OK for me, although even Ritek provides 2 coasters per 10 burns. TY gives 100% good burns.

My advice? Return it to Fry’s. I waited too long to discover how bad the 1016 was, so could not return it.


#7

is the MID code the stuff written on the inner of the DVD? if so, it’s: 4X G20 10 M0047

ok, the weird thing is, i exchanged the burner today. i install the new burner and try it out, and omg, it works! i burnt a data DVD and video DVD just fine. then i was like, well if i’m gonna have a Dual Layer burner, better test that out. so i burn 8 gb of data and it works. so now that i know that works, i try to go back and burn data DVDs, and i get the power calibration error again. i’m like, WTFH!!

edit:

Unique Disc Identifier : [DVD-R:LEADDATA01]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Lead Data Inc.]
Manufacturer ID : [LEADDATA01]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#8

MID = Manufacturer ID, which in this case is LEADDATA01 and is not known for it’s quality. The scans for LEADDATA01 in the cdfreaks media forum are not good. cdfreaks media forum

I’ve never tried this MID before, but based on what others have said I would avoid it myself. Not a great track record. LINK

So, what your saying is that you only get power calibration errors on the LEADDATA01 disk and not others? After you get the power calibration error can you burn other MID’s fine? If you’re only geting power calibration errors on LEADDATA01 disk, then avoid them. It’s not just BTC drives that get power calibration errors either, NEC, Pioneer and others have this problem, sometimes a firmware upgrade fixes the problem, other times not. Just do a search in the forums and see.

Did you try my suggestions in my previous post? Did you check DMA? Is your drive the master on the bus?

Nero’s web site explains this some. LINK

I use TEON disk MID=CMC MAG.E01 that I bought at Staples and they burn and play back just fine. Scans on them are not as good as TY’s (TY is short for the manufacturer TAIYO YUDEN), but I’m satisfied with them for backups of movies. For creating home videos, etc, I use the TY’s (Fuji’s) and they burn great on the 1016IM, granted not as good as Benq or NEC.


#9

well those DVDs are the only ones i have right now, i can’t afford to get any more. but anyways, it’s connected as a Secondary Master with not slave and is the only one on the power cable. it’s Ultra DMA 2. firmware is ao7m i believe (i read that ao7r is bad, so i didn’t upgrade). i would try to burn more stuff, but i’ve ran out of stuff to burn, so i can’t really see if it works.

but as for the DVD media itself. sometimes it works, sometimes it doesn’t. but when i put it into my other burner (1008IM), it works fine, no problems whatsoever. so maybe a later firmware for the 1016IM will fix it? or i should just start buying different media, right?


#10

Well, I’m using firmware A07R and I’m not have any issues with it. Actually, I found that A07R burns CMC MAG.E01 better than A07M. At this point here is what I think you should do.

  1. Update firmware to latest(A07R)

  2. See if you get the power calibration errors anymore.

  • If not, great!
  • If you still get power calibration errors then either

A. Keep the 1016IM, buy better media in future and burn the remaining LEADDATA01 disk in the 1008IM.
or
B. Return the 1016IM, get your money back and continue to use the 1008IM. IMHO, 16X disk and DL disk are too expensive right now anyway.

When I first started burning DVD’s about 2 years ago, I bought some “cheap” media from and internet store (MID=AN31) and now the backups I made with the cheap disk skips in my new player. The 1016IM will still read the “cheap” disks, so I’m having to make new backups now. I’m not saying that you should exclusively buy TY media, but definately buy better quality. Once you find a combination of disk (MID code) and firmware that works for you, stick with it.

Also, in the future use DVDIdentifier to see who the MID is for the disk. This is what matters to the drive and how well it works with the disk. The name brand on the packaging isn’t too important.

If the firmware update fixes the problem, please post the results so others might see the solution.

Remember, Garbage In(cheap disk), Garbage Out(bad burn)! Hope it all works out for ya!


#11

ok, so this is what i did

i downloaded the LiveUpdate program
when i ran it, i got the following error:
“Occurred system error! The error code is 0x%.8X”
had to click ‘OK’ 2 times before the error went away
downloaded the AO7R firmware and restarted
tried burning a DVD-video and what do ya know? it worked!
but that didn’t last long, then i try to burn the same thing again, and i get the error
i close Nero, open it up, and try to burn it again, and it works! WTF?
and i have nothing else to burn right now, so that’s my story.
i still need to try burning with different media, i’ll be sure to post when i get some.


#12

update:
i bought a Memorex 8x DVD-R and it works perfectly in the 1016


Unique Disc Identifier : [DVD-R:CMC MAG. AE1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [CMC Magnetics Corp.]
Manufacturer ID : [CMC MAG. AE1]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#13

It’s nice to hear that CMC MAG. AE1 works fine. Some people don’t care for CMC disk, but I find that they work just fine and the burn quality is pretty good. I bought some disk last week with this MID code to make “new” backups of the ones I made that were on the AN31 disk. At least this way I know my money isn’t wasted. I hope to try these CMC disk out this weekend. Maybe a future firmware will fix the Power Calibration error with the LEADDATA01 disk, or you’ll just have to burn them with the 1008IM. Good luck and happy burning.


#14

Well I just got one of these ID’d it I have both Ritek and Taiyo Yuden Media bothe get this error it is set up as the slave thogh I’ll try that and see if it helps … man this thing sucks


#15

I will add to this that i have the same exact DVD burner and have burned well over 150 GQ dvds without one coaster. They all play perfectly and the thing that i cannot stress enough is to update your firmware. That is priority to update your firmware, hell it should be written on the outside of the box to “UPDATE YOUR FIRMWARE IMMEDIATELY”


#16

:a I ran Live update for my Emprex 1016M
went form Ver. A082 to Ver. A188
now my drive doesn’t work
the green light stays on and the tray will not open
Any Ideas besides throwing it away :bow:


#17

I have the same DVD Recorder, upgraded to Firmware A190 from the emprex website, and still have the same problem on GQ DVD-R 8X media. All bought from Fry’s electronics. I used Memorex DVD+R 16X media, and it worked every single time… I have about 5 coasters with the GQ media, and it used to work, but not anymore. The first 4 of the GQ DVD-R media i used was working fine, but the next 5 were duds.


#18

Power calibration erors can be caused by a weak / poor power supply also, especially a poor 12v rail.


#19

OK… Ive been having the same problem. If you have a store bought computer, you may just have a weak power suply! If you have any extra hardware on your computer it may be maxing out your power suply. Most store bought computers, EX: Gateway, HP, … only come with a powersuply strog enough to just run what it comes with.

I noticed the problem after I had plugged my webcam in. I un-plugged my webcam and, BINGO, it works fine now!!! No more Power Calibration Error!! :slight_smile: