DRW-1S45 problem

vbimport

#1

Hello you all

Thanks for the very good board...
I have this problem:

I bought a 4kus DRW-1S45 drive with GBG2 firmware(notice that this is not the 1S41 )

What is this drive I cant find any posts regarding this device; all those are regarding that 1S41?

I found those instructions how to flash firmware with mtkflash and I tried to make that drive like 411s but after flashing (it went ok) but after reboot the orange led just plinked and the drive didnt work. Bios and xp detected it like lite-on 411s but the drive didnt work (it didnt detect any disks)

After that i tried to flash this offical lite-on 411s firmware, everything went well but still there was this orange led plinking and drive didnt work.

After that I restored up my orginal firmware and now everything works ok.

Im not pleased because I cant update my firmware even from www.4kus.com.tw/download.htm (there is only firmwares to 1s41 and 1s81)

Please help me, is it posible to make this device like normal lite-on?

edit
Forgot to say that the sticker on the device say that it is 1S41 and manufactor date is December 2003
/edit

Speti


#2

Hello again

Stopid me! My device was this 451s and when i flashed that firmware everything is ok…

Funny because there is this 1S41 mentioned on the sticker, but anyway Im pleased and willing to go like 8xspeed…

Take care…
Speti