DRW-1814BL not found, "image burner"

OS: WinXP Pro 32 SP3, all updates
System: Athlon 64 Dual Core 4200+, 2G DDR2 667, 140G HD, GeForce 7600GS 1Gig, Asus DRW-1814BL, ECS GeForce7050M-M motherboard
Burning Software: Nero 6, 7, 8, ImgBurn, ConvertXtoDVD

I was having no problems whatsoever, happily burning DVD’s and CD’s with ease, when suddenly none of my burning programs recognized my DVD burner anymore. Control panel still shows the drive with no errors, drive will read a DVD or CD when inserted, but the burning programs only show “image burner” and try to save to the hard drive. I have used the cleaning program from Nero between each install, completely wiped Nero and tried to use other programs, nothing. I thought the drive may be going out so I installed it on a friend’s computer and it worked and burned flawlessly.

I have completely scanned my computer with Vipre, SuperAntiSpyware and Anti-Malware (seperately installed, not all at the same time), nothing found. Reset the burner jumper from Cable Select to Master, nothing. Switched IDE ports on the motherboard, nada. Logging on as Administrator does not change anything. I thought it may be a problem with the IDE cable, but I had not moved or opened the case prior to the problem. Changing the cable is my next move if I can find one in my box-o-parts.

Everything else is working great, no hardware or software errors, drive continues to read discs. No software or hardware changes prior to the problem, unless it was a Windows update that knocked it out.

Help!

Quick addition: Just updated all of my mainboard drivers (ethernet, usb, etc.), rebooted, no change, still only find “image burner”.:a

One other thing that I forgot to mention: I downloaded the latest driver for the DRW-1814BL, but when I tried to install it I got the error message “No Matched Devices”.

Post what you see in the ImgBurn log window.

[QUOTE=LIGHTNING UK!;2279225]Post what you see in the ImgBurn log window.[/QUOTE]

There is no log window, it won’t even attempt to burn as it says “No Device Detected” in the burner window.

Sure there is… if you don’t close it down :stuck_out_tongue:

Open it via the ‘View’ menu (or press CTRL+ALT+L)

I 20:01:01 ImgBurn Version 2.4.1.0 started!
I 20:01:01 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 20:01:01 Total Physical Memory: 2,096,364 KB - Available: 1,423,376 KB
I 20:01:01 Initialising SPTI…
I 20:01:01 Searching for SCSI / ATAPI devices…
E 20:01:04 CreateFile Failed! - Device: ‘\.\CdRom0’ (H:)
E 20:01:04 Reason: The maximum number of secrets that may be stored in a single system has been exceeded.
W 20:01:04 Errors were encountered when trying to access a drive.
W 20:01:04 This drive will not be visible in the program.
W 20:01:04 No devices detected!

Maybe reading through this thread over at the ImgBurn Support Forum will help: Maximum number of secrets?

Yeah you’ve got a virus.

Using gmer, DrWeb CureIt and MBAM should get rid of it.