DRW 1008IM not recognizing CDs

vbimport

#1

I purchased the DRW 1008IM DVD+/-RW Drive a few days ago. It was a bit buggy at first with writing DVD+R media (took around 30 minutes), but after I changed the secondary IDE settings to UDMA, that problem was solved. The drive, however, does not recognize CD-R or normal CDs of any kind, not even those that I got bundled with it (Nero and Cyberlink). When I try to burn a CD, I get a “drive not ready” message in CDRWin and in Nero it tells me I need to put media in the drive, even though there is empty media in it.

I have updated firmware, didnt change anything. Any suggestion to what I need to do? Or do I have a faulty drive?


#2

Really no one here who can help me? :sad:


#3

I’ve just bought myself one of these DVD writers and if I experience any such problems I will come back…:wink:


#4

Originally posted by NightmareAngel
Really no one here who can help me? :sad:

I’m not sure. Which chipset does your mobo use? If nVidia, this might be the cause. Search this forum for nVidia - some here are less than happy with nVidia drivers and BTC drives.

Of course, generally speaking - it need not necessarily be nVidia’s fault if you’re in trouble. It could also be a conflict between your IDE drivers (any manufacturer) and the BTC drive. If you’re using IDE drivers other than plain M$ drivers, uninstall them and revert to good ole M$ drivers.

Might very well be that this is at the root of your problems. In any case, it’s worth trying.

Regards, Martin A


#5

I have the same problem as you. At first it didn´t work at all. Then i updated the firmware, and it worked. I burned 4 cd´s and 3 dvd´s without no problems.
Out of the blue the same thing happend for me. I can´t read/ write cd´s, but i can still burn dvd´s.
This happend after i installed Elby´s clone dvd.
I tried switshing cables onto primary slave, sec. master/ slave, but nothing works.
My next step is to re- install win xp pro to see if this helps, but i doubt, eventhoug i think it´s a software problem.

Please let me know if you solve the problem it`s a pain :Z

Bugz


#6

CloneCD and the BTC drive seem not to like each other very much. At least this is true with the CloneCD virtual drive which gave me a lot of problems on my system, not because I used it but just the fact that it was installed was obviously enough.

Now I’m doing without CloneCD altogether and you know something? I’m doing just fine (now I use Alcohol…)

Regards, Martin A


#7

I tried the BTC1008im at another pc. This was a clean pc without any burning programs. Installed Nero, and it still couldn´t read/ write.
So today i went down to get my money back, and bought a NEC 8x dvd. And it works ! So apperently ther is a weeknes in the BTC drive- just to let you know: get your money back and get another DVD !! :wink:
Bugz