DRV-108 prob when burning CD-R/RW

vbimport

#1

There appears to be a prob when running Nero data verification after burning a CD-R/RW on my Pio 108.

The burn completes successfully but there always seems to be read errors when doing the data verification (Nero log attached). Nero version is 6.6.0.3 and have tried burning at 4x and 32x with same read errors during data verification.

Burning DVDs and verifying no probs so far. Do I have a dodgy unit that can’t seem to burn CD-R/RW’s properly?


#2

Does this occur with all CD-R/RWs or only a specific type?
What specific types of CD-Rs have you tested with?


#3

CD-R’s tested : Imation 52x and Maxell 40x (dunno media codes)
CD-RW’s tested : Imation 4x and Yoshika 4x (dunno media codes)

So far I’ve been burning images (ISO’s).


#4

Maybe you could test the data integrity with DVDInfoPro instead of Nero…


#5

Hmm, occurs with DVDInfoPro as well - although no CRC errors reported (so the burn should be fine).

Have burnt an audio CD at 16x, and this reported errors - so will listen to it and see if there are probs.


#6

Does this only happen on audio cds? I have a Pioneer A07 and if I try to verify an audio cd, in Nero, I will get read errors. The disc plays fine. If I burn a data cd, the verfication will pass in Nero.

I’m not sure why my Pioneer A07 drive won’t verify with an audio cd. My Lite On 851s does.

I have tried 3 different firmwares and have gotten the same result.


#7

Hi,

I seem to be having a similar problem.
At the start of this year I bought a Pioneer 108.
I am currently running with the latest firmware and the latest updates for Nero.

Over the weekend I was trying to burn an audio CD which had 2 audio tracks (wav files) all up was about 40 minutes in length

So far I have tried to burn 3 cd’s and all have failed data verification.

The first blank I tried was burnt at 32 speed
Admittedly the blank was a cheap generic pack that I bought a while ago.
The disk has the brand “Sky” on it and is rated to 48x
The log identified this blank as

CDR code: 00 97 27 28; OSJ entry from: Princo Corporation

Then I tried to “imation” disks one which I burnt at 32x and the 2nd at 4x
Both of these were burnt with the “simulation” option checked in Nero
The log identified these as

CDR code: 00 97 26 66; OSJ entry from: CMC Magnetics Corporation

I have yet to listen to the disks, but I might later tonight to see if I can hear anything worng with the audio.
I also have a couple of “Verbatim” blanks which I might also try.

Its a little disapionting that I have had 3 fails in a row, my previous drive (a Samsung Combo drive) didn’t have any problems at all with these disks, although the drive did give up the ghost after about 2 years of operation.

Mark


#8

Hi-Ho,

Just a follow-up, the night before last night I upgraded my nero to 6608 (the version released a day or 2 ago) and did the same burn using the wav files and the same imation blank and it verified ok first go.

I also tried with a teak data CD-RW I had recently had problems burning, the disk is old and I thought a few light scratches might be the problem) but it also burnt and verified ok first go (and it was a full CD of data).

They are the only 2 things I have used my burner for since upgradign but at first glance the problem seems to haev been fixed.

Mark :slight_smile: