DRU-720 Decreased Ripping Speed

vbimport

#1

I used to be able to rip at about an average of 10-12x but suddenly yesterday my drive now rips at .2x!!! I tried to cross flash the JY07 (liteon) firmware and hope it fixed the problem but no. I used omnipatcher on the firmware and increased the ripping speed to 16x and that didn’t help either. Weird thing is that last night it ripped a DVD just fine at 10x and now again (same DVD) it rips at .2x! Whats going on? When i run nero dvd/cd speed it says LC-UNRECOVERABLE ERROR 031105 (if I remember the error correctly). With any-dvd and nero recode it stops after about 5 seconds of first pass analysis and then errors out.
What can I do? Is my drive dead?

[EDIT]
DMA is on, and I delect my IDE cable that its on in windows and it still will burn at 8x (Ridata R03)


#2

Ran Sony’s drive check (bastards used one of my dvd+r’s!!!) and it errored out on the read test. Called sony they said give them 24 hours before i can call them. Also I just tryed to play the dvds i burnted since this problem started and they won’t play on my dvd player (C:13:00 it says, wtf is that?) so i guess the burner is totally busted. Got it for xmas so i hope its still under warrenty, this is my second RMA though. Could I be doing something wrong?