Dru 510 cannot format dvd +/-rw

vbimport

#1

I have a dw 14 which i flashed ages ago to a dru 510, have had no problems until now ( 2 years) drive has burnt around 150 cd/dvd in its life.

What does work: cdr and cdrw, dvd-r, dvd+r, erasing and re writting existing dvd-rw and dvd+rw.

what doesn’t work - cannot use new dvd rw + or-, formatting fails, tried formatting in a friends burner then on mine, when erasing I get power cal failure.

I upgraded to 1.1a firmware, did this in accordance with sony instructionsie intel accelerator off dma off.

Have tried these new disks( various makes including maxell and packard bell) with different combos of dma on/off,accelerator on/off.

Have not needed to burn a dvd rw for a year during which time significant changes to my system due to 200gb drive installation, I don’t know if I have a hardware problem or a build problem.Using nero 6.6 have also re-installed this, nero reports aspi files ok. Is the format info in the firmware or in my OS, or nero Ihave no idea. help appreciated

thanks

dave


#2

I have similar problem with some brand of DVD-RWs (e.g. e-Blue 4x ones), using my Lite-On SHW1635S DVD-writer. When erasing the discs, the writer says that it fails to do it. Afterwards, when I re-insert those discs, the writer reads them for a longer time (about 30 seconds), and then it reports the total capacity as 0MB (or even ???MB) in Nero’s Disc Info dialog. I have tried re-erasing those discs, but have no success.

One of those discs is found to have CPRM protection (should not be the case since I burned it with data before, and thus it should become a data DVD). So I think this may be the cause of the problem.

I’m using Nero Express 6.6.0.13 (which is bundled with my drive), is it too old to do the job? (The OS is Windows 2000 Professional, with SP4 installed)

Does anyone have any idea to erase a CPRM DVD-RW disc? Thanks in advance.


#3

Use quality media, rule #1!