DRU 500a/x 2.0f firmware now available at the US sony site

Just within the past hour or so.

http://sony.storagesupport.com/dvdrw/dru500axdwn.htm

Thanks for letting us know bennywan! I’ve posted this news on the mainpage since the Sony America changelog is a little easier to understand than the changelog that Sony Japan posted :wink:

Sadly, so far, 2.0f isn’t the magic bullet I was hoping for. Without going into details, in my situation, no improvements whatsoever as far as (mostly cheap)media compatibility goes. Could be different with other systems. I wish I could go back to 2.0c but it seems the next best thing(for me) is 1.0g.

bennywan

I wish I could go back to 2.0c but it seems the next best thing(for me) is 1.0g.

bennywan [/B][/QUOTE]

So that means that I should not go to 2.0F if I had 2.0c ?
At this time I have not tested any 4x media only 2x.

Sometimes I understand that any firmware is good by itself, (LiteOn Firmwares) but I don’t really see any clear advise with my DRU-500AX drive.

Should I update the firmware anyway?

Please advise

as it is at the moment the only firmware that actually allows you to burn at 4x is the 1.0d firmware ( although I haven’t been able to get it to work either, it needs other things too like drive being slave etc… )

all above firmware’s have been reported on these forums to NOT write at 4X

so if you have a druA model , you can use the 1.0d firmware.

if you have a druAX model , it MIGHT be possible to down-flash to 1.0D but official , the initial bios for this drive was 2.0c

basically, writing at 2X works like a charm, 4x is in most cases impossible.

I’d really love someone actually posting all the exact steps that are required to be able to burn at 4X

Originally posted by fatattack
[B]all above firmware’s have been reported on these forums to NOT write at 4X

I’d really love someone actually posting all the exact steps that are required to be able to burn at 4X [/B]

I’ve burnt Riteck E5’s at 4x using 2.0C and 2.0E on my AX drive.

I will find my post with my details and repost here (it was posted on another forum).


Posted at www.rpc1.org


I’ve had success both before and after upgrades.

Success so far here.

System:
P4 2.53ghz @ 2.55
Abit BD7 Raid
512mb Ram

Raid IDE0 (Master) UDMA5 - 80gb Western Digital (8mb cache)
Raid IDE1 (Master) UDMA5 - 80gb Western Digital (8mb cache)
Not running in Raid
IDE0 (Master) UDMA2 - LiteOn LTR-40125S
IDE0 (Slave) UDMA2 - Sony DRU-500ax
IDE1 (Master) UDMA2 - Toshiba SD-M1402
IDE1 (Slave) PIO3 - Iomega 100mb Zip
All of above attached using Ioss RD3XP - Gladiator 133ATA rounded cables
Nero reports speed throughput of ~45mb/sec from hd’s.

Windows XP +Sp1 +latest SP2 patches


Using firmware 2.0c

Burned 5 Neo 2x rated dvd-r’s using RecordNow DX 4.6 @ 2x speed (xbox backups) - Work perfectly.

Burned 2 Lynx 4x rated dvd-r’s (Ritek E5’s) using RecordNow DX 4.6 @ 4x speed (xbox backups) - Work perfectly.


Using firmware 2.0e

Burned 2 Lynx 4x rated dvd-r’s (Riteck E5’s) using DVDxCopy 1.41 @ 4x speed (in under 16min’s each) (DVD film backup) - Works perfectly in my Toshiba and Sony. Works perfectly in my LG3550e standalone player.

Burned 1 Lynx 4x rated dvd-r (Riteck E5’s) using Nero 5.5.10.15a @ 4x speed (using Nero Speed Hack to report the REAL speed) (DVD film backup) - Works perfectly in my Toshiba and Sony, a friend’s Samsung and another friend’s standalone LG DVD player (can’t remember model). Not tested yet in my LG 3550e standalone.

Burned 3 Lynx 4x rated dvd-r’s (Ritek E5’s) using RecordNow DX 4.6 @ 4x speed (xbox backups) - Work perfectly.