DRU-500 won't burn 4x

vbimport

#1

I usually burn using 2x DVD-R discs - they always worked fine at 2x. I just bought a load of Ritek 4x discs - trouble is, although Nero says ‘starting burning at 4x’, the Actual speed never goes above 1.9x throughout.

I am using the latest firmware on a DRU-500, DMA mode is set correct, I have ASPI installed, and am using the latest version of Nero.

Does anyone have any ideas what could be going wrong? I should have saved money and bought the cheaper 2x discs!


#2

Known problem with the 500 series, most wont do those at 4x, mine wont, very few will. They just released a H firmware but mine still only deos 2x with it, might help other media, I haven’t tried others. The garanteed to work in a 500 stuff from Meritline does. About 3 types work, the rest don’t.


#3

>I have ASPI installed,

What, you have an Adaptec product? Nero has its own ASPI file layer

You must upgrade the FW of the 500 - I had to for media compatibility reasons alone.


#4

Thanks - but I DO have the NERO ASPI installed (it confirms all okay when running Nero InfoTool). Also, I already upgraded firmware to the latest one…


#5

I have some notices about this problem after read many questions about burning speed not at desired speed.
I have SD-R6372. Its specs is 4x DVD±R and 2x DVD±RW but can only burn 1.9x~2x with DVD±R. After many searches for info and I realize that burning speed depend on your disc and your drive. I read detail of SD-R6372 from toshiba and see it supports 2x for CLV and only 4x for ZCLV. I must have disc that supported ZCLV to burn 4x. So I think you should check your drive detail about burning formats and speed such as CAV, CLV or ZCLV…
This is my opinion but I think it’s right.


#6

This thread is one year old.