Dropouts, freeze, skipping

vbimport

#1

For a couple of months now, I’ve had issue after issue with movies I’ve burned using CloneDVD/Anydvd that would freeze, skip, and/or have dropouts, usually occuring the last 1/3 of the movie. It appeared mostly to be happening when I used 8x media, even though I always burn at the 4x setting through clone. It rarely happened with 4x media until lately. The freeze is happening randomly now regardless of media. I seem to be burning more coasters than movies now.
This occurs on my sons player, a Tosh 4800 and is now beginning to happen on my Zenith 318 and Panny s47.
My burners are… Sony 530 &710… usually reading from the 710 and burning with the 530…
I need some assistance here. I always update the clone and anydvd whenever prompted. Something is just not right!


#2

Does no one have any input or ideas of what I should be checking?


#3

Sure, we do…

It is a media-burner “compatibility” issue. That means that your burner does not like the 8x medium you use. By the way, what media do you use and what firmware do you have?

We have a lot of threads dealing with the issue, make a search (“skipping”, “freezing”). You can find there some possible solutions.


#4

Thanks… kinda new around here and I will certainly do some searching…
Yes, when I first had freezing and skipping, it almost always happened on 8x media although I burn at 4x always. Then recently, some of my fav media, Verbatim 4x, began to exhibit the same freezing/skipping. It has been driving me crazy!!!
My Sony 530 burner has 2.1c firmware and the 710 has the BYX3 firmware. My players are Tosh 4800, Zenith 318 w/ LG firmware, Tosh 3960, and Panny S47. The Tosh 4800 has more problems than the others although the Panny S47 is close. The Zenith and Tosh 3960 has always played anything until this past week, when the Zenith started freezing on a couple of burns on the Verbatim 4x media, whereas it would play a Sony 8x media burn of the same movie flawlessly!


#5

I am sure it is a media problem. Please, let me know if you could not find any answers in the Forum.

I will post some useful links to the informative earlier threads.


#6

are you using win xp? if you are before you burn a movie do a cntrl alt delete and see how many processes are running. if you have more than 25, you could try using msconfig to temporarily disable some programs. something running in the background could be interfering with the burn.


#7

Might want to upgrade your 530’s firmware. ver. 2.1g currently available.


#8

Thanks Alex and bilbo… great advice…
Yes, I’m running XP and typically have ALL other processes OFF… but… I did realize that my spyware is usually running in the background… but it won’t anymore…
Updated my firmware for the dru530 and maybe I’m all set.
Great forum here that even helps us old farts who tend to screw up even the simpliest things sometimes…


#9

I had problems playing every burned disc no matter what program I used for a while, the player can make all the difference, my new DVP642 plays everything perfect


#10

I had the same problem. I bought some Taiyo Yuden +R’s, and split the movie in half, and put it on 2 DVD’s. This has solved my problem. U may want to try this out


#11

I’m getting the same issue. The whole dvd is fine until the last 5 minutes of the movie. It skips, pauses, pixelizes, etc. I know it’s not the media I’m using because I’ve been using the same media since I’ve started backing up. It’s actually all from the same spindle. It’s only been happening for the last 6 movies that were backed up. I have’nt made any changes in the settings or process I’ve used. I have the latest updates of Clone, Anydvd, and the latest firmware for the burner. Please help!!


#12

Try to burn at a lower speed, and close all running programs.


#13

I’ve always burnt at 4x and never had a problem until now. I usually do close all programs. I haven’t done anything different in my steps that I didn’t do before. It’s just the last 7 or 8 movies i’ve backed up has started to do this.


#14

Please, check the media code of the last eight movies with the previous ones. (DVD Identifier, etc.)


#15

I installed dvd identifier and compared the previous ones that don’t skip or pause to the ones that do skip and everything is the same. Manufacturer, ID, Media type. They are all from the same spindle.


#16

@ dalant1,

Suggest performing minor Hard Disk maintenance by running your Disk Defragmenter (Start/Programs/Accessories/System Tools/Disk Defragmenter).

Also suggest checking for any SpyWare that might be inadvertently installed on your computer by using a program similar to Spybot Search & Destroy(http://www.spybot.info/en/index.html). You might be surprised to find what SpyWare has been installed on your computer.

I believe your problem is related to DVD media. Just because you have been using your current media on previous burns and didn’t have problems doesn’t mean your current problem is not DVD media related. DVD media manufactures experience quality control problems. There is no guarantee that each and every piece of DVD media is manufactured exactly the same.

To find out about the quality of the DVD media you are using suggest visiting the VideoHelp DVD Media List located at (http://www.videohelp.com/dvdmedia). There is a lot of cheap substandard DVD media being marketed these days.

Could you please provide some amplifying information. Please provide your DVD media, DVD Burner and DVD Burner Firmware.

Best Regards,
bjkg


#17

I’m not sure what you mean by amplifying info but my media is Philips 4x DVD+R (CMC Mag.F01). My burner is Plextor PX-716A firmware 1.06. I did a disk cleanup and defrag and will try to re burn the disk. I will post my results when done.


#18

@ dalant1,

Just did a quick check on your Plextor PX-716A firmware and the latest firmware is 1.07. Suggest upgrading your firmware to the newer 1.07.

Also did a quick check at Video Help DVD Media List http://www.videohelp.com/dvdmedia.php?dvdmediadvdridsearch=CMC%20MAG.F01%20 on your Philips DVD+R (CMC Mag.F01) media and it looks like the DVD write quality of this media is suspect. Suggest obtaining a better grade of DVD media.

For information concerning your DVD burner firmware visit the CD Freaks Plextor Forum located at (http://club.cdfreaks.com/forumdisplay.php?f=43). There you will find the latest firmware for your particular DVD Burner. The folks at the CD Freaks Hardware Forum are very knowledgeable and have developed various firmwares that optimize the full potential of your DVD Burner. When visiting the CD Freaks Hardware Forum refer to the “Read First” sticky posted in the beginning of the Forum for pertinent information. I would also review reports of DVD media that other Plextor PX-716A users report as being good reliable DVD media for your Plextor PX-716A.

Best Regards,
bjkg


#19

I have had problems in the past with movies I burnt that worked fine in a standalone player for about six months and then began to skip and freeze. If I scan the disks for errors when they are first burned they are acceptable burns but in six months or so there huge errors on the disk. This is probably due to degredation of the dye (cheap disks.)

The solution for me was to use better media and burn at lower speeds. Since I’ve been doing this I have fewer problems. Hope this helps. :smiley: