Drop in Processor Speed - Please Help!

vbimport

#1

Hi
Recently, when I forgot my BIOS passwrd, to reset it I removed jumpers and put them back.

All went fine, my BIOS pwd was reset. But I realised that my computer has become very slow. When I checked my system properties, it was showing that my processor speed is 667MHz. Originally it is Intel Celeron 1GHz. Because of that drop in speed all my applications have become slow, I can’t listen to songs view videos.

Someone please help me. Its acting wierd and driving me crazy.

Thanks in advance!!


#2

Hi scarlet45_123 and welcome to the forum ,

I think you need to set the bus speed , clock frequency and multiplier again in the setup (bios). It seems you either overclocked it earlier ago , or your system thinks it’s default bus speed is now active again.

P.S. : In most older Award bioses , the AWARD_SW master password still works :slight_smile: (Use Shift instead of capslock to enter it)


#3

Hello Mr.Belvedere,
Thanks for the quick reply.
My computer has AMI BIOS. Password is reset.
How much do I set the clock frequency, multiplier and bus speed.
I checked for the optimal values options. I even tried with the “load best values” option but still stays same


#4

Originally posted by scarlet45_123
Hello Mr.Belvedere,
Thanks for the quick reply.
My computer has AMI BIOS. Password is reset.
How much do I set the clock frequency, multiplier and bus speed.
I checked for the optimal values options. I even tried with the “load best values” option but still stays same

Should be an option for the bus speed inside the advanced menu of your ami bios setup.

If not , check with a program such as wcpuid what the current settings of your cpu are. If possible , post the output in this thread.


#5

It should be something like this:

CPU PnP Setup --> CPU Speed --> 100/100.
//Danne


#6

the original celeron processors ran on a 66mhz bus. Therefore the newer ones run on a 100mhz bus.

Basically for “safety’s” sake the system set your system bus speed to 66mhz so as not to damage it (must not have proper cpu detection)

But yeah. See if theres a bus speed setting in your bios (or there could be jumpers to do it manually)


#7

I changed the frequency multiplier to 7.5 (I don’t know what exactly this does) but now it is better. I can’t increase more than this as it is maximum.
But when I change the CPU speed to anything above 66mhz, it won’t boot.
But still it is okay except for the video applications like DVD or VCD won’t run properly. Video will be in frames and I checked the system performance and saw that once the DVD starts running the CPU usage goes to 100%. I am hope the computer won’t crash.

Thanks to everyone for the help. Please let me know if there is anything else that can be done.


#8

Changing frequency multiplier wont make a difference since all CPUs by Intel (except some rare batches or engineering samples). Set it to Auto or 10x and auss frequency at 100Mhz should work fine since you’ve obviously ran your computer at the speed before resetting CMOS. Keep in mind that speeds such as 75,83 might not work due to high pci buss frequency. Try setting “normal” memory timings since it may be a bit sensitive to aggressive timings.
//Danne