Driver for dvr 107d 1.21

vbimport

#1

[qanda]This thread is about the Pioneer DVR-107 / DVR-A07. Click here to see full specs[/qanda]i have a DVR 107D 1.21 …just trying to install it into a different pc…don’t have the disc…my pc recognises that it is this burner, and i dont see any conflicts in device manager…says it it working properly…the problem is i put a disk in ,and it spins, but never recognises…i have found the firmware everywhere, and can not find the actual driver anywhere…please help!!!


#2

Welcome to the forum :slight_smile:

No drivers are required for Windows, they come with the OS.

What kind of discs have you put in the drive - blank ones or discs with data on? Does it do the same thing with both CD and DVD media?


#3

thank you…it does the same thing with cd/dvd/written or professional disks, the reason i don’t think it is the drive, is because it was working in the old pc, and i have installed a different dvd rom on this system, and it does the same thing…so i’m back to the spinning of the disk…and the cursor will turn into a disk…but nothing happens…and if i double click the dvd drive in my computer…it freezes that screen …but i am able to close it eventually.


#4

has anyone ever had this problem??? :frowning:


#5

If another drive on the same system does the same thing, then maybe try swapping out the flat IDE cable for a fresh one.

Also, can you download and run Nero InfoTool (or find it in the Toolkit, if you have Nero installed), and post the text output for us?

That should tell us if anything screwy is going on software-wise. Try swapping out the IDE cable first, though. And double check the jumper on the back of the Pioneer, to make sure it’s position corresponds with the drive’s position on the cable - Master if the 107 is connected to the end of the cable, Slave if it’s connected to the middle. :wink:


#6

hi…i was able to download the info tool…which part do i copy and paste? sorry foe being stupid…the ide cable is fine…it does look liewk some funny stuff is going on in info tool though…which do i copy for you?..i sede a bunch of tabs…and then info…but no “text” files or tabs


#7

There should be a floppy disk shaped icon in one of the top corners of the InfoTool window - click that, and it will save your system/software info as a text file.

Then just attach your saved text file to your reply (Go Advanced -> Manage Attachments), and post as normal :wink:


#8

oh ok here it is!! thanks

InfoTool.txt (83.8 KB)


#9

i do not see anything troubling contained in the nero infotool log. :confused:

im going for something hardware related. the cable may look good, but have you actually replaced it? have you double checked the jumper settings? when was the last time you knew the drive [or another drive] was working correctly? does the cd drive recognize cd media? have you tried different power connector? i know my system [and others ive opened up] has a few extra hanging around. maybe the one you are using is not suppling enough power to the drive to function properly? have you tried the two drives which are not working in this computer in a different computer?

i dont know just asking questions to try and get somewhere. :slight_smile:

please uninstall your ide controller from device manager and let windows reinstall the drivers after reboot.


#10

I mentioned in my other post, that I have a similar problem with a 107d with 1.21 fw. However 8 out of 10 burnt dvd’s don’t read, all cd’s & original dvds work fine. I’m thinking it’s just it’s age.


#11

ok…a new one i will buy…thanks for all your help guys


#12

[QUOTE=williecat;2155272]ok…a new one i will buy…thanks for all your help guys[/QUOTE]

Yeah, it’s worth trying the suggestions Troy and I came up with (particularly the IDE cable/jumpers etc), but in all honesty the 107 is quite long in the tooth now, and a new drive might be nice :smiley: