Driver conflict or Damaged OS?

vbimport

#1

A few months ago I decided to try out Agnitum Outpost free firewall after using ZA Free for many years.
I did not like it.
So, I uninstalled it and put ZA back on.
Immediately I began to have problems with slow booting of Win7.
Some of the start-up programs seemed to freeze when loading.
I ran the Agnitum complete removal tool with no relief from the problem.
I assumed that it was a driver conflict.
I still think that’s what it was.
I scanned many times each with AVG, Malwarebytes and Housecall.
No maleware was found on any of the scans.
This went on for 2 to 3 months.
Then the other day, I made 8 DVD-R coasters in a row from Sony discs that had done quite nicely for the first 75 discs or so.
I finally had had enough of it and decided to do a clean install of Win7.
Then, I found an image I had made of the last clean install after all of the basic drivers and main programs had been applied.
After fumbling around for awhile making and installing backups of e-mail, desktop and other things, I got it installed.
Win7 loads efortlessly no startups hang, and I have burned several DVDs since with not one coaster being made.
All burns since have been of good quality as usual per Nero’s DiscSpeed/ScanDisc.

Anyone heard of a damaged OS or a firewall driver conflict causing bad burns?


#2

I suppose an ex-firewall could bleed off enough mem-cycles to effect burning. Anything’s possible… betcha love ZA now, huh? Maybe it’s a Baptst-Methodist thing, but its interface ‘feels right’ to me, despite many uses of everything else.

(Then, I’ll get a new ZA update and that machine won’t let any other ZA’d machine share anything. Grrr…)

By the way, thanks for the heads-up on Agnitum Outpost. Never heard of it, but now it’s posted on our Does Not Uninstall Well list, which I consider a fatal flaw. This qualifies those software vendors for immediate non-attention. This is also known as the Symantec Memorial Department.


#3

If you have problems and want to remove some software use REVO UNINSTALLER. In the advance mode it clears out the registry and other remnants that the programmes own uninstall program does not!
Best of all it is free and has other useful tools incorporated.


#4

@ ChristineBCW
Yeah, I have to try something else every once in a while. But, I always seem to come back to ZA.

@ weedougie
I have an i7-920 [hyper threaded quad core] O/C’d to 3.8GHz with 12GB of RAM & 13GB of virtual memory.
I find it hard to believe that memory is my problem.
Task Manager shows 1 to 4% CPU usage with less than 1/3 [4GB] of the RAM in use while burning.
Less than 1/4th [3GB] of my RAM is usually in use during idle and rarely goes much higher, even when trans-coding.
The burning buffers hold @ 95 to 100%.

Only once has RAM usage gone higher.
I don’t remember what I was doing at the time but RAM usage has been up to about 8GB with some virtual memory also being used.
That is the most intensive RAM usage I have ever done.
It didn’t even stumble.

I will admit that I do have a copy of REVO.
But, I didn’t have it installed when I tried Agnitum out.
I assumed that it would not be reliable for the complete uninstall because it did not monitor the installation of Agnitum.
Pl.us, I’d have to learn how to use it.

I did make an image of the “broken” OS before going back to the previous image.
Although it’s not likely that I’ll ever be motivated to tearing it apart to find out what was wrong, I could put it back in and chase it down.

The burning buffers hold @ over 95%.


#5

It doesn’t sound like a memory problem, rather I was pointing out that remnants left in the registry can cause problems with the correct running of the os and other software.


#6

http://www.bleepingcomputer.com/download/zonealarm-uninstall-tool/
:wink:


#7

Mac, yes, too bad that’s not Agnitum’s uninstaller!

Free, ultimately, a Registry Backup then Text-Search process is probably something you’ll endure. I’ve had to search for the Product Name - and its various abbreviations - then also the vendor’s Company Name, and their various abbreviations. And still, that’s not a foolproof system “Do I delete the value, or the key itself?”

I also install CCleaner first because, while it does a decent-enough job as its primary task, it’s Registry Backup (and restore) is quick and handy.

Even then, there is no assurance except for a complete wipe-out and reload. That’s a pain, yes, but it always yields great performance and allows easy choices about installing programs I really use and leaving off the junk I don’t.


#8

yes i Google alot to find solutions for problems.

and maybe that as ocurred with third party firewall install and unistall therfore thats the hint from a web site:

Click “Start,” then “All Programs” and open “Accessories.”

2

Click “Command Prompt” if using Windows XP. Right-click and select “Run as administrator” if using Windows Vista or 7.

3

Type “netsh firewall set opmode disable” and press “Enter.”

4

Type “regsvr32 ipnathlp.dll” and press “Enter.”

5

Type “netsh firewall reset” and press “Enter.”

6

Type “netsh firewall set opmode enable” and press “Enter.”

7

Type “Exit” and press “Enter.” The command prompt closes and Windows Firewall is enabled.