Driver aspi per clonyXXL

Ciao ragazzi! …anche se dev’essere stato inserito in qualche thread passato, non riesco a trovare quello giusto quindi ripropongo il problema che qualcun’altro aveva già chiesto. Ho scaricato i nuovi driver di ASPI 4.62 (non mi ricordo il numero esatto della versione ma credo sia questa) ma putroppo il ClonyXXL non funziona correttamente e anche con Nero Info mi dice che ho i driver aspi corrotti. Premetto che avevo già installato la versione 4.60 e poi 4.61… ma sempre con errori. Uso WinXP e vorrei tanto sapere come cavolo devo fare per installarli senza avere più problemi. Per lanciarli uso il file eseguibile + la scritta win32.

Qualcuno mi può aiutare? Thank you…

good week

dammi una mail che te li invio io quelli giusti

ho i 4.60 e vanno benissimo con xp

devi solo fare due operazioni intanto prova con i tuoi

installa i driver aspii
riavvia la macchina
una l’ aspichk e vedi se ti da’ errori

se non te ne da’ e ti dice che e’ tutto a posto
devi dire a clonyxxl di scansionare i tuoi lettori
e devi assegnare ad ogni lettore la lettera di unita’ corrispondente

Fatti una bella ricerca con google per forceaspi, scaricatelo e installi la 4.60 che va benissimo sotto XP.