Drive wont read DVD movies

vbimport

#1

Gents,

Up until very recently my Microstar DVD+RW internal writer worked fine. However, of recent, when I try and play a DVD movie, the drive will not recognise that a disc is actually in it.

It plays CD roms, and I am able to record onto blank dvds using Nero, but when I try and play a DVD movie, the drive just acts like nothing is in it.

I recently installed (and rapidlly un-installed) Nero 7. Straight AFTER I uninstalled it, Power DVD wouldn’t even play a disc, a dialog box came up saying my Nero installation was corrupt and needed re-installing.

Running the Nero Clean Tool fixed this, but now the drive wont acknowledge DVD’s.

Any ideas? Is the laser knackered? When you put a disc in it just starts to spin and then stops after about 3- seconds.


#2

is dma enabled? im not sure but this could solve the problem…


#3

How do I check if that is enabled?


#4

Right click my computer --> properties --> hardware --> device manager --> ide controllers --> advanced settings --> transfer mode, and make sure it says dma if available


#5

Yes, it says ‘DMA if available’ on both IDE channels.


#6

aha… i think i know now… try reinstalling powerdvd, i had the same trouble before but fixed it with an update of powerdvd (well a patch actually, but an official one) chectk their website.


#7

Nope, tried re installing Power DVD and got the patch from the cyberlink website. Still wont work :sad:


#8

best bet is to do a system restore to a time before you installed nero 7 as its possible its screwed up your system.


#9

Wont let me restore to a point. I have tried three seperate dates and each time it reboots saying ‘your computer cannot be restored to ‘x’ date’.

Grrrrrrrrrrrr Nero!


#10

Test the drive in another computer, if possible.


#11

Not possible unfortunately all my friends have got XBox 360’s.


#12

then boot into real DOS using a bootable dos floppydisk, then try to access the dvd with a dvd media into it (it would require cd-rom drivers, mscdex).