Drive Throwing Errors

vbimport

#1

As of yesterday the 23rd of June one of my optical drives has started throwing this error.

Synchronise Cache Failed

Device[1:0:0] HL-DT-ST DVDRAM GH22NS50 TN03 (G:) (RAID)

Reason: Program Memory Area Update Failure

This is all over the internet and has been going on for years and apparently nobody on this planet has solved it. “Program Memory Area Update Failure”

This is the part I am wondering about “(RAID)” as well as the error of course. This drive along with 2 other PATA drives has been in the server since it was built, which has been a while and it has not been overly used.


#2

While I have not come across the error myself, just reading a little on the net reveals loads of information, but this I think summed it up:

…I started out with the Intel ICH10 SATA controller and the jMicron controller installed…I think. Then I used the Dell recommened updates to update both. Only now the Intel controller was called ICH10R (emphasis added). Is there a difference? Well, I went to the intel site to download their recommended driver and it gave me the same thing, ICH10R. Since then I have uninstalled, reinstalled, rolled-back and installed Microsoft SCSI alternates. I trolled numerous boards and tried all kinds of tweaks and software. Nothing has worked. I have done so much that I can’t remeber what I had in the first place.
Then there are loads of other ‘solutions’, all seemingly non-working (IDE/AHCI swap, FW upgrades etc.).

I think I may add one last:
[B]Try the drive in another PC and if working for more than a few burns, restore server back to known working date for the optical drive[/B]

If not working, buy new drive or you can waste days/weeks not worth it, That is of course, unless someone in here would know exactly how to go about it :flower:


#3

+1 on what Xercus said
The only other thing is try the original drivers on the boards install disc


#4

Thank you for your replies. I have 4 drives left on the shelf as backup not counting the ones on other machines, so no problem there. There has been no new drivers installed on the server recently and no new hardware. One day this drive was working and overnight it wasn’t. It just amazes me that even although they are different errors this PMA Update Failure has been around for a lot of years and there is no solution. LG and Sony seem to be the most prone to it and I really feel sorry for the people that went through this when these drives were a few hundred dollars. The one thing that sticks in my mind is this (RAID)


#5

What kinds of SATA controllers are in your system? The RAID probably comes from the fact that the SATA controller to which the LG is connected is setup for RAID.


#6

[QUOTE=Albert;2776807]What kinds of SATA controllers are in your system? The RAID probably comes from the fact that the SATA controller to which the LG is connected is setup for RAID.[/QUOTE]

You are correct Albert.

Well after coasters 5 & 6 I’m SOL (shit outta luck.) I pulled the offending drive and one of mine (HL-DT-ST DVDRAM GSA-H62N, I’m a glutton for punishment.) I put the H62 in the server first and so far 3 out of 3 in burns successful, 2 x Verbatim DVD+Rs & a Verbatim CD. I then Put the offending drive in my machine, tried it with OPC disabled first and then threw up a hail Mary by enabling the OPC function, didn’t work either way. Just in case anybody is thinking it, this error has absolutely nothing to do with the burning program you use and nothing to do with firmware, media etc. This is beef moving on.


#7

I just thought I would let everybody know that this drive even although it doesn’t burn anymore it still reads. LGs for me were always good readers, slower than some, but would get through when some other drives couldn’t.


#8

Just thought I would let everybody know that the count is now 3 drives. LG will still read, but not write. 2 Samsung SH-203Bs, now only useful as bookends. The other Samsung was in my wife’s machine, I thought I was being smart and put a different drive in hers so I could have the SH-203B, it didn’t work out that I was smart. It is funny though, the Samsung in her machine had not been used in a long time, but yet it went down within a week of the other one.


#9

Could it be a power supply issue?


#10

GA-990FXA-UD5 (rev 1.x)

Storage Interface:

South Bridge:

6 x SATA 6Gb/s connectors (SATA3_0~SATA3_5) supporting up to 6 SATA 6Gb/s devices
Support for SATA RAID 0, RAID 1, RAID5, RAID 10 and JBOD

2 x Marvell 88SE9172 chips:

2 x SATA 6Gb/s connectors (GSATA3_6, GSATA3_7) supporting up to 2 SATA 6Gb/s devices

2 x eSATA 6Gb/s connectors on the back panel supporting up to 2 SATA 6Gb/s devices
Support for RAID 0 and RAID 1

Before all this started to happen I had 4 optical drives in the tower. Top to bottom, SH-S203b, PIONEER DVD-RW DVR-215D, HL-DT-ST DVDRAM GSA-H62N SCSI CdRom Device and ATAPI iHAS120 6 SCSI CdRom Device. The server had 3 optical drives in it, one of which, HL-DT-ST DVDRAM GH22NS50 was the first to go. The next 2 to go in short order were SH-S203Bs, neither of which will now read or write. The server is now back up to 3 drives, all working properly. My situation is HL-DT-ST DVDRAM GH22NS50 (will read not write,) PIONEER DVD-RW DVR-215D, HL-DT-ST DVDRAM GSA-H62N SCSI CdRom Device and ATAPI iHAS120 6 SCSI CdRom Device, apart from the LG all working fine except for the fact that the LiteON is the only one that can book type DVD+R Media to DVD-ROM. At the start the Samsung and the Pioneer were on the 2 Marvell ports after Windows 10 rejected my Promise Card (which would have given me 2 extra SATA ports and 2 PATA ports on one cable,) LG and LiteON on 2 of the others on the board. You can probaly tell I was trying to avoid using the Marvell, had problems before with Marvell. Anyway, the LG went down from the server and the 2 Samsungs went down from mine, with all the other drives still working.

Overview:

Specification:

I forgot to mention that the drives get to about 40 to 50% of the write and then just hang.