Drive spins too fast when extracting with EAC?

vbimport

#1

I have a Lite-on 40125W burner. I have started using EAC pretty much for extracting and burning. I have noticed that in extracting, for the very first track the drive seems to be spinning very fast and very noisily, and the extraction speed sometimes gets up like 8 or nearly 9X, then after the first track you can hear the drive slow down and for the rest of the disc the extraction speed will be about 4X as normal. Is this normal or is there something going on here that shouldn’t be? Do I have something set wrong? Could this be putting undue strain on my burner? I still have Nero on my computer and tried extracting audio from a disc with it recently and this did not happen, the extraction went smoothly and at a consistent speed, so this makes me wonder if it’s a software issue with EAC.


#2

Four things.

One, the audio cd could be protected.

Two, when extracting, I’d make sure I give my reader like a 8x max reading.

Three, make sure you got the latest firmware, got DMA enabled, got the right settings for EAC, and have the latest version of it.

Four, does this happen to all CDs? Even audio CDs that you burn yourself?


#3

I think you’ll find that’s an irratic oddity within EAC. I had the same problem a year or two ago, contacted the folks but couldn’t come up with a solution. Best I can say is to insert a CD first before opening EAC. That seems to help but since there’s no particular time when the problem arises, that may mean nothing.


#4

Go to drive options/offset-speed and change ‘speed selection’ from actual to something like, 16x. I tried setting it higher but apparently it might be too fast cos a couple of errors were picked up on a brand new cd.

-dave