Drive problems

vbimport

#1

Hey

I recently brought a Philips DVD-RW, the DVDR1620K one…

I installed it into my computer. When i put a disk in it, it will not read the disk. The drive opens and works like that but otherwise it wont read anything, let alone burn anything. My PC recognises it in the BIOs as a slave drive, and also is my only drive at the moment. Although it is also recognised as what it should be in the properties, it does not recognise it under My Computer.

I tried installing the new drivers for it, but it still does not work. I spent alot of money on the drive, and i really wish i could get it too work. I cant send it back, since this was a big investment…please help!

Kye


#2

If it’s your only drive, you should set it as “master” on your second IDE controller. You might need to move the jumper on the back of the drive to make it a master.

If you could give more info on your PC and configuration, people might be able to give you more help.


#3

3000+ A64 756 socket,
ZNF-250 zenith value,
1GB generic ram,
80GB Maxtor S-ATA HDD,
450W Jeantech PSU,
6800nu XFX

That the right info you need? my other DVD drive works just fine as a slave, so i was assumeing it would make no difference for the other drive, but i will try that tomorrow :slight_smile: any other suggestions before then, i would be very happy.

Kye


#4

In your BIOS, does it specifically say “CDROM” (or something similiar) indicating that it knows it is an optical drive and not a fixed drive or something else? I originally had the same problem as you. I had to go into BIOS and tell it that my burner was of type “CDROM” for that position on the IDE controller (ie, secondary/master). Then it was fully recognized.


#5

The drive is now in master. In the bios it says it is a philipsDVD-RW drive. But on my computer, it says DVD-RW Drive. If i select to show driver infomation, it tells me the correct drive name, but says there is no infomation, and make sure the drive is formatted correctly :frowning:

please help :frowning:


#6

Remove both IDE channels from Device Manager. Shut down PC. Reset the CMOS (you will need to reset the time/date on the PC). Reboot. Is the drive detected? Sometimes, multiple CD/DVD burn applications can cause similar problem.

Can you test this drive in another PC? Which OS are you using?


#7

Remove both IDE channels from Device Manager

:slight_smile: how do i do that? I only have the one drive. I have Nero, but its old, like…version 5.1 or somthing. The DVD did not come with a software CD, so it could be the drivers? Firmware P3.4 i have currently from Philips website.

Kye


#8

I dont like philips much anymore. There support page is awkward, and…im just annoyed. I spent too much money on this, and i cant send it back because it works in there computer.
I know that means its my PC, but i have tried everything. I spent £75 on this drive and DVD-RW disks because i have too much space taken up by things i can have on disk. I should of brought a new HDD :sad:


#9

Have you tried to
a) uninstall all recording software and rebooted between every uninstall (maybe unnecessary but safer)
b) for Nero, downloaded the Nero clean tools (from support -> utilities at ahead.de) and ran them all, after that reboot, maybe re-run them, reboot?
c) Removed in device manager 1) the CD/DVD-ROM drive 2) in IDE ATA/ATPI controller, first the 2nd channel, 3) then the 1st channel, then (if it is still there) the controller itself? Say “no” every time if device manager ask you for reboot, only reboot after you removed the last of these items (probably 4 = DVD writer, 2nd IDE, 1st IDE, IDE controller)
d) After reboot the system should find all the hw again. For safety: reboot again
e) Check for DMA mode in Device Manager - IDE ATA/ATAPI controller - 1st and 2nd IDE Port. If problem, check cabling (is Philips master? Is it connected to (preferably) the “outer” connector on the cable (if 80w cable, that connector is black and the one on the mobo is blue, slave connector is grey)
f) Installed a recent Nero without InCD and so on, just the Nero Burning ROM package. The 6.6.0.6 demo should work fine with the BenQ/Philips.
g) Ran a Burst Rate test with Nero CD/DVD Speed?

If all this does not work, tell us what chipset your mainboard uses, please. It may be easier to find out then.


#10

I didnt think nero would make a problem like that. I will try all of that though now, just a pain in the ass battling it out with the molex connector :slight_smile:

I kinda know how to do all that, but at this rate i will do anything. Do i diconnect the drive as well? so theres no drive or…keep it in while doing all of that?


#11

If you have an old Nero (like 5. probably is), there may be such a problem. Ahead wouldnt offer these tools if they werent necessary under some conditions.

You do not need to disconnect anything but a second drive on the same ide port the writer is on … but read on:

if your first ide is unused (saw above you have a sata hdd), you may want to connect the writer to the 1st ide and another optical drive to the 2nd, each as master, each on the outer connector of the 2 cables.

BIOS setting “Auto” in all 4 fields should be fine … you can set unused ports to “None” to speed up the starting/self test/drive discovery a little bit. Setting to “CDROM” for the BenQ/Philips appears to be not necessary to me, a BenQ DW1620 bulk (as I have) is discovered well with “Auto”, but I dont know philips fw.

Good luck !

EDIT: If there is a problem with the SATA drivers (possible, only SATA thing I have are 2 power connectors from the PSU :wink: ) try to find the latest for your chipset. Try a program like H2Bench / any hdd benchmarking program to find out whether transfer rate to the hdd is sufficient - it should, but old/bad drivers may slow your hdd down.

EDIT 2: With some software like SiSoft Sandra or so you may be able to find out more exactly what brand/chipset your mainboard is - with this info, you can visit either the mobo and/or the chipset maker´s website(s) and look for updated sata drivers, also ide drivers though mostly the M$ own ide stuff works ok (but not necessarily for nvidia nforce mainboards, at least nf2, you will probably have nforce3 with amd64, maybe the same applies to that chipset)


#12

Should i try it in IDE1? its in the blue one at the moment, maybe its worth a try?

Secondly, the HDD drive and the DVD say they are at location 0, is that a concern?

I can select burn options on properties of the DVD-RW, it still wont read any disks. Sisoft sandra said it needs a valid DVD drive to do benchmarking on.

I will upgrade the drivers now.


#13
  1. If nothing is connected to IDE1 it is definitely worth a try! Often the first IDE is better/faster/whatever.

  2. If the HDD is connected to your mobos SATA connector and not via an adapter to IDE1, it doesnt matter. I guess it only means the SATA hdd is master (=0) on the SATA port, the DVD writer is master on the 1st (for example) IDE and your CD-Writer may be master on 2nd IDE. Not a problem at all.

If you had 2 masters on one IDE, I assume you would have real problems :wink:

Does not read pressed discs like a DVD video/movie? Discs you got from your friends? Or just cannot read “empty” discs?

EDIT: Those burn options on properties, are they of any CD writing software like InCD? First try without InCD.

If you have no InCD / roxie packetwriter (or whatever it is called) installed, it is windoze xps own CD writing! Forget about that! It sucks, at least for DVDs, and may bring problems!

Click “Start” - “Execute” - enter “services.msc”, search for anything like “IMAPI …” in the new window (services) and right click it, “stop”, maybe even “properties” and “disable” after that.


#14

It reads nothing. the middle blue light comes on for 3 seconds, and thats it. I have done all that you have said and it still not working :sad:

edit : nothing as in films DVDs, CDs, game disks…nothing. The computer recognises the damn thing but it just does not want to read.


#15

Are both IDE connectors on your mainboard blue?

Does the writer read CDs at least?

EDIT: Get DVD Identifier at http://dvd.identifier.cdfreaks.com/ and put in some empty media and try to identify it with that program. If the prog finds the writer, but it does still not read even the Media info of empty DVD+R/-R, there must be a problem with the drive!


#16

No. one is. there is one above it that is white, and another up from the blue one that is black.


#17

Then I assume Blue=IDE1 Black=IDE2 White=??? floppy maybe?
Can you see a name/brand on your mainboard?

EDIT: Dvd identifier says for the media (DVD+RW):


Unique Disc Identifier : [DVD+RW:RICOHJPN-W11-001]

Disc & Book Type : [DVD+RW] - [DVD+RW]
Manufacturer Name : [Ricoh Co. Ltd.]
Manufacturer ID : [RICOHJPN]
Media Type ID : [W11]
Product Revision : [001]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x]

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 11h (Method 1) - ADIP Information
0000 : 92 0f 04 00 00 03 00 00 00 26 05 3f 00 00 00 00 …&.?..
0010 : 00 00 01 52 49 43 4f 48 4a 50 4e 57 31 31 01 39 …RICOHJPNW11.9
0020 : 23 00 8a 86 68 02 26 00 8a 86 70 02 28 00 8a 86 #…h.&…p.(…
0030 : 6a 02 28 22 12 10 e0 00 f0 00 00 00 00 00 00 00 j.("…
0040 : 01 00 17 38 00 27 90 4c 02 1e 00 2b 8e 3c 02 28 …8.’.L…+.<.(
0050 : 00 29 8e 52 02 1e 64 35 20 f0 20 e0 40 e0 00 00 .).R…d5 . .@…
0060 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0070 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0080 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0090 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00a0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00b0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00c0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00d0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00e0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00f0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

If you try you should see sth like that.


#18

It is a ZNF-250 Zenith Value.

http://www.chaintechusa.com/tw/eng/product_spec.asp?MPSNo=13&PISNo=276

That one :slight_smile: I do not have a floppy. My S-ATA drive is not recognised in the BIOs because of that.


#19

The DVD identifier gives no infomation about anything it can give about the drive. only…that the name, PhilipsDVDR1640P [FW P3.4]

Apart from that, it gives nothing else.


#20

If i see correctly, the black connector is smaller than the blue/white one. So I suppose white is IDE2? Also, the two sata connectors are the small ones near the AGP slot?

EDIT: With DVD Identifier, I think you need to click “identify” and select “drive capabilities” in the tabs below. If there appears nothing, there is a major problem

for me it gives:

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = ATAPI DVD DD 2X16X4X16 [FW G7P9]
** INFO : Write Capabilities = DVD+RW DVD+R DVD+R-DL
** INFO : Write Capabilities = DVD-RW DVD-R
** INFO : Disc = [DVD+RW:RICOHJPN-W11-001]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 3324 KBPS ( 2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** INFO : MODE SENSE Is Obsolete And Not Properly Supported By Many Drives
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 3324 KBPS ( 2.40x) - [CLV/Non-Pure CAV]