Drive not working

vbimport

#1

Hi there, im new on these forums and could really do with some expert help!!
I have bought on ebay a dvd-rw for my laptop, a HITACHI-LG unit with the model No. being GMA-4080B (ARW0). Problem is i cant get it to work in the laptop (ASUS L1400). I have contacted asus and their reply was that any drive should work! I have also tried a NEC 6500 unit before getting the LG drive but that was just the same.
When installed and i power up,the laptop stops with the message on screen saying NON SYSTEM DISK REPLACE DISK AND RESTART COMPUTER.
I have been able to get the laptop booted up into windows a couple of times but the drive does not appear in my computer or in device manager!
The dvd-rom drive that is in just now is a toshiba drive but is faulty therfore i cant read disks.
Any help will be apprieciated!
Thanks


#2

Sure you are not having a master/slave issue?


#3

Master slave issue??? Is that in the bios because i have tried swapping them or is it a hardware problem?


#4

Bee looking through the forums and may have come up with an idea? There is a post which details soldering pins 45 and 47 together on the drive but im not sure if it would work on the drive that i have. It also is for this slave master issue??
Any ideas guys???